Ton Wiedergabe langsam und schlecht



  • Hallo Gemeinde,

    habe das Problem, dass die Tonwiedergabe verlangsamt und schlecht ist wenn ich z.B. bei N24 oder N-TV den Livestream starte.
    Das Bild ist ganz normal aber der Ton dazu ist "langsam" und "dunkel", also nicht synchron.
    Kann dies jemand bestätigen oder gibt es da einen BUG.
    Mit Firefox funktioniert das alles wunderbar.
    Youtube und co. funktionieren bestens.


    MfG René



  • Hahaha, klingt wie aus einem schlechten Horror Film.
    Kann das Problem bestätigen.

    Beispiel Video:
    https://www.welt.de/politik/ausland/article163895176/Warum-verlegt-Russland-Kriegsgeraet-in-den-Osten-des-Landes.html

    Wahrscheinlich nicht ein Fehler Vivaldi's, wenn man den user-agent wechselt funktioniert es. Interessanterweise funktioniert bei mir weder der user-agent von Firefox(mac), Chrome(mac), oder Internet Explorer 11, aber mit Android 4.0.2 funktioniert es.

    Übrigens ist Opera stable davon scheinbar nicht betroffen, es ist anzunehmen, dass die Seite Vivaldi nicht erkennt. Jedenfalls kein graphisches - und kein plugin Problem.


  • Moderator

    Tiefer Ton? Langsam? Ja, videos N24 oder Welt oder auf Stern.
    Leider reagieren viele dieser News-/Presseportale einfach nicht auf freundliche Hinweise.

    Die Entwickler arbeiten an dem Problem, dass manche Seiten den Ton falsch kodieren. Teilweise liegt es an inkompatibler Kodierung, teilweise am defekten Videoplayer der Websites.



  • @luetage

    Seit Monaten habe ich das selbe Problem mit einigen WEBseiten, Auch der welt.de link von Dir bringt den selben Zeitlupen-Ton :-)

    Ich vermutete, dass es nur bei mir auftreten wuerde da ich bisher nichts darueber las.

    Fuer denjenigen, der sich den Fehler nicht vorstellen kann: Es hoert sich an wie frueher, wenn man analoge Tonbandgeraete oder Schallplatten mit zu geringer Geschwindigkeint abspielte.



  • @bolivar Um das Problem zu beheben gehe in den Chrome store und installiere ein "User Agent changer". Dann auf eine der Seiten mit diesem Problem gehen, danach auf das Icon des changers klicken, einen anderen Browser auswählen, die Seite neue laden, fertig.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.