Panda Cloud Cleaner deleting Vivadi after flaging it as malware



  • Panda Cloud Cleaner deleting Vivadi after flaging it as malware.



  • You can report the false positive to Panda, if you did download it from https://vivaldi.com.

    Otherwise, try downloading it again from said website.



  • Now it panda is not flagging vivadi but it is deleting the taskbar link as broken. I've looked into the link and it points to the following location
    C:\Users\DELL\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar
    Not sure why it is under Microsoft\Internet Explorer.

    Also, when i search the program files and program files (x86) directories to find the execuatable to create a shortcut i cannot find Vivadi directory anywhere. However, it is still installed under windows control panel programs & features.


  • Moderator

    @mogren: Like many Chromium-based browsers, Vivaldi installs at Users/User/AppData/Local. The .exe is in the Vivaldi/Application folder.

    Hint: If you have Vivaldi open, you can click on menu/help/about and read the paths there.

    Once Vivaldi is running, you should be able to right-click on the taskbar icon and pin it.


  • Moderator

    @mogren: And, btw, that is where ALL taskbar shortcuts are stored. They are considered part of "Explorer."



  • @mogren said in Panda Cloud Cleaner deleting Vivadi after flaging it as malware:

    Also, when i search the program files and program files (x86) directories to find the execuatable to create a shortcut i cannot find Vivadi directory anywhere. However, it is still installed under windows control panel programs & features.

    Panda was deleting all links to vivaldi in the start menu and taskbar. Using windows search was taking hours to find the executable; thinking there is a setting to prevent search from looking into each file. my drive is also not indexed. However, I manually added a shortcut to the executable. Thanks for the help. Panda initially was not liking something about the boot time behavior. However, it is no longer flagging anything but the all the intial install links disappear.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.