Probleme nach Aktualisierung auf 1.8



  • Hallo, nachdem ich nun mehrere Monate ausschließlich Vivaldi als Browser genutzt habe, treten seit dem Update auf Version 1.8 (1.8.770.50, 63 Bit) über die Systemaktualisierung (Linux Mint 17.2) diverse Probleme auf:

    1.) Der an anderer Stelle bereits angesprochene Wegfall des automatischen Widerherstellens angehefteter Tabs.
    2.) Probleme beim Abspielen von Mediendateien auf verschiedenen Seiten (mit Chrome geht's).
    3.) Nicht nachvollziehbarer Verlust von Benutzerdaten nach Neustart (Downloads, Bookmark-Icons, Verlaufs- und Zugangsdaten).

    Ich vermag nicht zu beurteilen, inwieweit die Probleme rein technisch gesehen direkt mit der Aktualisierung zu tun haben, aber an einen Zufall mag ich auch nicht glauben, zumal vorher über Monate alles einwandfrei funktioniert hat. Zu Punkt 1 gibt es bereits einen Thread hier, da wurde wohl irgendwas geändert. Zu Punkt 2 exisitieren hier ebenfalls Meldungen, aber an Flash selbst wird es ja vermutlich kaum liegen, wenn dieselbe Seite (z. B. Livestream des WDR2) mit Chrome läuft. Tja, und nachdem heute Morgen auch noch Punkt 3 aufgetreten ist, ohne dass ich auch nur die blasseste Ahnung hätte, warum, bin ich mittlerweile mehr mit Vivaldi an sich beschäftigt als mit der Arbeit, weshalb ich nun Chrome reaktiviert habe und zusehen werde, den mit möglichst geringem Aufwand meinem Workflow anzupassen.

    Ich werde die Beiträge hier im Forum aber weiter beobachten und schauen, ob sich noch was tut (nochmal Dank an an alle, die versucht haben, zu helfen). Es kann natürlich sein, dass die Probleme durch eine systemspezifische Konfiguration bedingt sind, was dann halt (mein) persönliches Pech wäre. Aber so sehr ich Vivaldi auch prinzipiell schätze: So macht die Nutzung für mich aktuell wenig Sinn.

    Oder - was mir gerade noch einfällt: Gibt es eine einfache Möglichkeit, wieder auf 1.7x zurückzugehen?



  • Nachtrag zu Punkt 2: Bei Chrome lässt sich Flash über ein entsprechendes Symbol für jede Seite aktivieren, bei Vivaldi passiert einfach gar nichts. Setzt man unter "Websiten" die Grundeinstellung für das "Flash-Plugin" auf "Immer zulassen", dann funktioniert's. Aber dieses "immer" will man ja eigentlich gerade nicht unbedingt. Möglicherweise wurden die wie auch immer gearteten Kriterien für das ominöse "Wichtige Inhalte erkennen ..." geändert. Alles sehr mysteriös.



  • Videos und DRM
    Chrome hat massig Geld für Lizenzen der MPEG-Codecs.
    Für Vivaldi musst du externe Pakete nachinstallieren.
    Lies bitte:

    Flash
    Du kannst erst mal Flash komplett global deaktivieren
    und dann nru für bestimmte Domain zulassen:

    • Öffne vivaldi://chrome/settings/content
    • Scrolle herunter zu Abschnitt Flash
    • Blockiere Flash
    • Füge Ausnahmen hinzu

Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.