Website doesn't work correctly since update to 1.8.770.56



  • My ISP provides spam filtering using CanIt from Roaring Penguin. I love it. I have been using it for years from Firefox and now a year from Vivaldi with no issues.

    Now, I can login and view my quarantine or my spam pages, but when I perform any action like classifying a quarantined message as spam, it takes me back to the login screen without performing the action. This still works fine in Firefox. I don't have Chromium installed yet, so I haven't tested it with that.

    The website requires a login, so I'm not sure how this can be pursued, but I wanted to report it anyway.

    So far, I have reported the issue to my ISP, but since it works in Firefox, I doubt they will be able to do anything.



  • @josephj11 (Just a wild guess) Could it be that the Vivaldi user agent is not recognised (yet)?
    You could try with a user agent switcher extension from Chrome store.



  • @josephj11
    And enable all Cookies, including 3rd parties on that site. Also check (if you use extension) they didn't block cookies.

    Symptom we got kick out to login usually;

    • Caused by that blocked 3rd party cookies.
    • Sometime caused by broken site data.
      For this we need to close site tab, clear all site data & reopen the site.
      Closing site tab first is to make sure no lingering data not deleted.


  • I don't know what it was, but it went away - so it wasn't a Vivaldi problem.

    It just happened to occur at the same time as the update.

    I don't see a way to mark this as solved.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.