A few issues



  • Hello,
    After I updated to 1.8 I noticed that on a forum I frequent that certain functions stopped working. I virtually can never scroll down the page with my roll button while on a forum page. I have to either push on the button to go to the floating scroll or use the scroll bar. However, on other sites the roll button works - like on this site. Also some of the features in the forum editor stopped working. There is a quote button that has only worked once for me since the update. I don't think the site changed any of its settings, and other browsers work fine on the site.

    Also a suggestion I have about the zoom feature. It seems somewhat cumbersome to zoom in and out. I've only gotten the shortcut key to work one time. Don't know if maybe I'm doing it wrong, but it is just silly to have to go to the view drop-down box every time I want to zoom in or out all the way. In other words, I go to the "view" drop-down box and zoom in, and it zooms in a little, but to zoom in more I have to keep repeating this process. What can I do differently? Or can this feature be modified to be less cumbersome?

    On the positive side I do like the new history. It is much improved.

    This browser also seems to be very fast and reasonably light on resources. I tend to keep a lot of tabs open, so this really helps in functionality. I also like the Opera-like features such as opening back up to where I left off. Keep up the good work!



  • What do you exactly mean with roll button? The one triggered via the mouse wheel which goes in two or four directions according to the page?
    If only doesn't work on some site could be an extension issue.
    About quote button.. maybe are javascript for the site disabled?

    For the zoom, I don't have particular issues, but I don't often use the shortcuts.
    Only sometimes CTRL+ wheelmouse UP or CTRL + wheelmouse DOWN and it seems to work.



  • After I updated to 1.8 I noticed that on a forum I frequent that certain functions stopped working. I virtually can never scroll down the page with my roll button while on a forum page.

    I have seen this issue very rarely. Mostly, the mouse scrollwheel works just fine.

    Also some of the features in the forum editor stopped working.

    Try disabling all extensions.

    It seems somewhat cumbersome to zoom in and out.

    Ctrl + Mouse wheel or the buttons/sliders on the statusbar work fine for me. I never have to use the zoom popup list box.


    Specs: AMD A10-6800K, 8 Gb on Win 10 64-bit • Snapshot 1.9.8114.13



  • @Hadden89 said in A few issues:

    What do you exactly mean with roll button? The one triggered via the mouse wheel which goes in two or four directions according to the page?
    If only doesn't work on some site could be an extension issue.
    About quote button.. maybe are javascript for the site disabled?

    For the zoom, I don't have particular issues, but I don't often use the shortcuts.
    Only sometimes CTRL+ wheelmouse UP or CTRL + wheelmouse DOWN and it seems to work.

    Yes, the CTRL + wheelmouse works great! TY. But it could certainly be made clearer in the View drop-down box.

    The issue I have on that forum began with the update, so I don't believe anything changed with the site settings. It may be some incompatibility with the site settings and the browser update though. Like I said the wheel mouse works on every other site I have visited I think.1


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.