Team Foundation Server Site Build Tab



  • Ever since the last update I am not able to use our TFS site's Build tab. Not the online version by Microsoft but one hosted on premises. I am using Team Foundation Server 2015.

    It works in IE of course, Chrome 57.0.2987.133, Firefox 52.0.2, and Opera 44.0.2510.857.

    I am using Vivaldi 1.8.770.56 (Stable Channel) (32 bit). I also tried with all of my extensions disabled.



  • Could you elaborate a little bit on the "not able to use" part? Do you have troubles with the site not loading at all or some of its functionality is just broken? What exactly isn't working? I don't use that service, so I can't really test it myself and I don't know if any of the people who read the forums do, so you might never get any response to such a vague report.

    Since it works in other Chromium browsers, I guess it might actually be something broken in your profile (although, not necessarily). Anyway, here's what I always recommend in such circumstances (I think it won't hurt anyone to just try it):

    1. Force reload the page and all of its contents including scripts, styles and images (by default: press [CTRL] + [SHIFT] + [R] or [CTRL] + [F5]);
    2. Open the page in Private Window (by default: press [CTRL] + [SHIFT] + [N] to launch a new Private Window or select Menu > File > New Private Window). If the page works in Private Window, then go to step 4.
    3. Disable all extensions (if this resolves your issue, then try enabling them one by one to check which one is causing the trouble);
    4. Clear browsing data and restart the browser if necessary;
    5. Refresh your profile;
    6. Try another instance of Vivaldi to check if the issue occurs there too - preferably the latest Snapshot (you can download it from here). Don't update your current Vivaldi! Install new instance as "standalone", so that it doesn't interfere with your current installation. You can easily get rid of it later by removing the folder where it was installed.


  • @pafflick It would load like the outline of the page just no content. I could have sworn I tried the Control + F5 before as that is usually my go to when a page that normally works is not loading. So I did your suggestion of Control + Shift + R, and that worked!

    Thank you very much for the suggestions that got things working in Vivaldi again.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.