Smooth Scrolling isn't working



  • I tried disabling and enabling the setting, disabling hardware acceleration, disabling mouse gestures, but scrolling is terrible (jumpy).

    Smooth Scrolling works great on Chrome and even better on Firefox.

    Currently I'm forced to use the SmoothScroll extension which kinda defeats the purpose of having an option.

    Posting here before submitting a report.



  • No one has this issue?


  • Moderator

    @NSANE: Scrolling seems normal to me. Perhaps I'm just not picky enough.



  • @Ayespy it should be pretty noticeable since it will literally jump as in this video: https://www.youtube.com/watch?v=kqih3n1tReo (jumpy on right, smooth on left).

    Can you confirm it works for you as the example on the left?

    I'm going to try with a default install to see if mine borked up.



  • I can confirm it's my install, argh. I'll have to redo the settings, thanks for the reply.



  • Found the real culprit since I had the issue again, posting here with one last bump in case someone else runs into this issue: it seems that Vivaldi strangely relies on the "Animate controls and elements inside windows" setting on the Performance Options of Advanced System Settings. Without that turned on, it seems that Smooth Scrolling won't work.
    It still doesn't explain why it was working on a new profile, though.

    Bug?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.