Can't visit nor facebook, twitter

  • I can't seem to be able to visit some sites including They work fine in opera 12.10 [url=][img][/img][/url] When clicking on 'advanced', 'continue unsecure': [url=][img][/img][/url] ... keeps loading. Also facebook, twitter: [url=][img][/img][/url] After i made the screenshots I figured was looped back via the hosts-file. However, after removing the entry it still gives NET::ERR_CERT_AUTHORITY_INVALID in Vivaldi and works fine in Opera. And unlike, I can't 'proceed unsecure.' Haven't seen this mentioned in the forums is it something on my end?

  • I haven't seen the problem here at all with Vivaldi on a fully up-to-date Win7-64 system, which implies the problem may be on your end. FWIW, old Opera relied on both browser and Opera-server-provided site-certificate information; new Opera (and I think Chrome-ancestry browsers in general) rely on the computer system's cert store and updating processes. If the latter is also true of Vivaldi, there could be a problem in any of several areas: with your computer/OS's cert store and its records, with the update process for those certs, or with your Vivaldi installation in communicating properly with the OS regarding certificates. If you're getting the same message at unrelated sites, from the look of the error message, at least one root or intermediate cert may be incorrect regarding its signing authority - or even missing altogether.

  • Certificate date invalid? Weird … what year does your computer think it is? (This sounds like your computer's clock i set wrong, and the program is complaining that the date the certificate was issued appears to be in the future.)

  • Thank you for your time,
    I tried out Chrome and new Opera and it seems those exhibit the exact same behavior. (Firefox 24 doesn't have this issue by the way.)

    Funny thing is, I don't use those sites, I accidentally found out by trying out Vivaldi and just clicking on them because they were in the Speed Dial :huh:

    After some googling I landed on a page on where I could download a Root Certificate File (.crt), I installed that (click-click-click) and now I can visit and without any trouble using those browsers.

    Still can't visit twitter however.

    At least I know now it's not because of Vivaldi.

  • Same problem it seems: can't visit with https

    Privacy error!
    Your computers' time is set to. [sic] Is that correct?

    Inotherwords Vivaldi can't seem to read my computers' time and date. properly.
    nobody else is complaining so what do I do?

  • Moderator

    Normally this happens when your computer's time and date differ too widely from the real time the internet has for your location. Check your clock for not only TIME, but DAY, MONTH and YEAR. If they are off, re-set them.

    Then buy yourself a new CMOS battery. Your old one is dead.

  • XP reports correct time, date …and presumably it is in the proper universe. Where else should I poke?
    Thank you for your time

  • Moderator

    Did you recently update your BIOS?

  • nope. This is a 2003 or so Toshiba celery laptop.

  • Moderator

    Dang. COULD be a motherboard or chipset problem, then. (Very rarely, low voltage in a CMOS battery that can still keep time, but seems not to report it can cause such issues). Google CMOS Errors for the range of possible problems and solutions, including re-setting CMOS, etc. The problem appears to be that your system is not reporting date and time to installed software, or that software cannot broadcast it to the web, even though it is visible in the UI - so it is obviously able to KEEP time.

    A virus can interfere with your ability to broadcast the correct time.

    So can a registry error.

    One last thought: Even if you have the right date and time, if your system preferences are set for the wrong time ZONE, then this will be reported to servers on the web as the WRONG time. Taking US time zones for instance - if your computer was set up with the setting that it was in the Pacific time zone (say, you're living in California), and while you are visitin the Mountain time zone (say Colorado) you set your system clock an hour ahead without re-assigning it to Mountain time, servers on the web will refuse to establish https connections because your time is "an hour off."

  • since broadcasting seems an issue I'll rummage in the xp firewall and avira settings.


Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.