Back Button not working properly on random occasions.



  • Same issue here, happens on an HP Elitebook 830 G6 with Synaptics touchpad and using Windows 10 gestures.

    @Lukasz78000 thanks for the hint about [left alt]+[left/right arrow], I can finally use the gestures properly.



  • I reported bug VB-70155 about this.

    Title
    Precision touchpad back gesture moves back 2 pages in history instead of one

    Steps to reproduce:
    Go to 4 sites (arbitrary number > 3). It does not matter if they're from the same domain or different ones.
    Use touchpad gesture for "Back Navigation".
    Use touchpad gesture for "Forward Navigation".

    This bug is consistent: it always happens.
    I am using my touchpad 90% of the time, so this is a real turnoff.

    Please see the following thread: https://forum.vivaldi.net/post/305615.
    Maybe this reply from the thread above is useful in figuring out what's wrong: https://forum.vivaldi.net/post/345457.

    (video will be attached from email via reply)

    Expected behaviour:
    After performing each touchpad gesture, Vivaldi takes me back or forward in history only once (ie. a single url), just like using Backspace, alt+left or browser back button (the one near the address bar).

    Actual behaviour:
    After performing each touchpad gesture, Vivaldi moves me multiple pages in history.

    Video attached in reply: https://drive.google.com/open?id=1V0K0KO3LGJyic72EYAsG3NzBoT3FN6CG&authuser=cristian%40tbp.land&usp=drive_fs


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.