Can't Close Vivaldi via ALT+F4



  • Hi,

    related to this thread (https://vivaldi.com/blog/snapshots/vivaldi-1-8rc-2-vivaldi-browser-snapshot-1-8-770-46/) I want to create an own topic for this problem.

    We discussed several things and nothing helped so far.
    Now I renamed my Vivaldi profile and now it works again. So it must have something to do with my normal profile that ALT+F4 no longer closes Vivaldi.

    Any ideas what can cause this kind of problem?

    Greetings

    IT



  • On default (Settings → Keyboard → Window)
    Close Window Ctrl+Shift+W
    Exit Ctrl+Q

    but you can edit this…
    0_1491570299282_keyboard.png

    Edit:
    ALT+F4 works in my old profile without shortcut in the settings.



  • Thanks.

    I know, but ALT+F4 ist a windows default functionality... so it should work.

    I've an update: It's working, when a website is open! So it only seems NOT to work on speeddial...??



  • The problem persists in 1.9x... :(


  • Moderator

    I can reproduce this problem only after assigning [ALT] + [F4] shortcut to some Vivaldi command, like eg. "Welcome Page". It executes that command instead of closing the window while I'm on Vivaldi (not Chromium) internal pages, like eg. Speed Dial, Settings, Bookmarks etc.

    Have you tried checking your keyboard shortcuts settings to make sure that those keys aren't bound to any of the Vivaldi's commands? The easiest way would be to open Menu > Help > Keyboard Cheat Sheet (by default: [CTRL] + [F1]) and simply typing "alt+f4" into that window.



  • Thanks for that information. I'm currently not at home, but I'll check that.

    Greetings

    IT



  • Sry for my late answer, I wasn't at home.
    THANKS - that was it. ALT+F4 was assigned to double zoom. I don't know why that happend, but after resetting that shortcut it's working again. So thank you very much ;)

    Greetings

    IT


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.