Vivaldi 1.8 ignores the "Always Prefer Bookmarks" option on Address Bar.



  • Hi, I've recently updated to the 1.8 version of Vivaldi and I instantly noticed off.

    Prior to this version, when I typed the first few letters of the website I wanted to go, it would show my most visited website on the auto-complete suggestion, so I could just write a few letters instead of writing the entire address.

    On version 1.8, whenever I start typing on the Address Bar, it keeps showing up pages that I have on my bookmarks.

    So I went to "Settings -> Address Bar" to check if there was something that "enabled itself" on the update, and it didn't. On the "Address Auto-Complete" area, I have it enabled, but I disabled the option "Always Prefer Bookmarks". Regardless of having it enabled or not, the bookmarks will always be the preferred one.

    I went through few pages here and I didn't saw anyone talking about it, if this was already reported, apologies.

    I'm using Windows 7 64-bit, but Vivaldi is in 32-bit version.

    Vivaldi: 1.8.770.54 (Stable channel) (32-bit)

    Thanks.



  • This is an already known bug that is looked into. So we need just a little patience.



  • @zaibon That's nice to hear. I didn't really knew that it was already reported, apologies.



  • @gabrielwoj No need to apologise that's what this forum is for questions and answers ; )


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.