Browser window is not visible



  • Hello everyone,

    The browser is not visible until I open three instances. The invisible window is not clickable. Only a simple preview is shown in Windows 10 taskbar as it is presented in the attachment. How can I resolve this issue?

    p.s. Vivaldi is up-to-date.

    0_1490983259069_Untitled.png



  • maybe it's simply off screen, what happens if you press alt-space after making sure you clicked vivaldi in the taskbar so it's at least selected? A menu with "resize" and "move" should appear, letting you to move the window with cursor keys.



  • @iAN-CooG Nothing happens when I click "size" or "move". Alt+Space does not focus on the opened window. Alt+Tab shows the previous the opened window similar to the preview of the taskbar hover - as the screenshot is attached below.

    0_1490989041537_Untitled.png



  • I had this problem too, and this:

    https://www.howtogeek.com/howto/windows/bring-misplaced-off-screen-windows-back-to-your-desktop-keyboard-trick/

    helped me solve it (the second solution, the first doesn't work). Just right click on the preview window in the taskbar, select "Move", then move the mouse cursor around until the window pops into view. Once it is on your active screen, you can close Vivaldi and new windows will correctly appear on the active screen.



  • I'm not sure this is always the fix. I've had a similar problem in recent versions where one of my Vivaldi windows don't disappear, not really because I can still hover over things with the mouse (on an empty black screen) and see tab names and so forth. I don't know if this is what you guys mean, but this is clearly a bug. Other Vivaldi windows, I usually ran 2 or 3 at a time, works fine. Only fix I've managed to find is to restart Vivaldi, then all windows work as they should.



  • Unfortunately, I could not find any workaround, then I reinstalled Vivaldi after complete uninstallation.



  • In another thread there was a pretty nice workaround that even skips the part where you do some weird windows-magic ^^ to get your vivaldi window back on screen.

    1.) Go to vivaldi://about copy the "Profile Path" (It should look like this but can vary when you have standalone C:\Users[your user name]\AppData\Local\Vivaldi\User Data\Default)

    2.) Close Vivaldi --> go to said directory and search for a "Preferences" file --> open it with a text editor (e.g. notepad)

    3.) Press "Ctrl +F" and search for the term vivaldi_window_1 the first hit should look like this:
    "vivaldi_window_1":{"h":999,"screen_bounds_h":1040,"screen_bounds_w":1920,"screen_bounds_x":0,"screen_bounds_y":0,

    4.) Now make sure that the values for X and Y (I coloured them red in the example in 3.) above) are set to 0. This pins your vivaldi window with its upper left corner into the upper left corner of your screen.

    Credits for this solution goes to: BLTCollector


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.