Vertical Tabs + "Switch Tabs by Scrolling" = Autoscrolling Bug



  • After updating to the current version 1.8.770.50,

    I noticed that if the option "Switch Tabs by Scrolling" is checked my vertically stacked tabs are auto-scrolling to the top of the list if

    • a new tab is opened
    • an existing tab is clicked
    • a link in a website is clicked
    • a website is refreshed

    As I have a huge amount of tabs open, this is very annoying - the browser becomes unusable!

    The only way around this is to disable the marked option:
    0_1490804288397_screenshot_466.png

    Does anybody else have this issue?



  • Thanks a lot for sharing your workaround!
    Now i can use the tabs normally again, that didn't fit into my screen height (1440).



  • You cannot use rightclick+scrollwheel then.



  • @S4dPanda Obviously if you turn off a feature, it's off... that's why it was called a workaround, not a solution.
    But of course you still can use shortcuts like Ctrl-PgUp/Down to switch between tabs.



  • @Furty It appears that they have VB-14195 for this. But it has low priority.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.