[Bug] Tabs go missing after computer is left idle.



  • How it looks prior:

    0_1490643551647_upload-75396234-0be3-46d2-a8bf-495f10f443ec

    How it looks when bugged:

    0_1490642968427_upload-ff73ce3e-835f-4211-b0a7-9e581fa6d0ee

    OS: Windows 10 Build 15063 (64-bit)
    Vivaldi Version: 1.7.735.48 (Stable channel) (32-bit)

    This has affected multiple versions of Vivaldi and multiple versions of windows (including windows 10 builds prior to and including the Anniversary Update) but I have finally gotten agitated enough by the issue to come report it.

    How to Reproduce:

    1. Open Vivaldi
    2. Open any number of tabs.
    3. Leave it idle (Especially with a tab in fullscreen)
    4. Come back and all tabs are missing and the topbar is incorrectly sized.

    Extensions:

    uBlock Origin v1.11.4 from the Chrome Store.

    Other notable information:
    My display scaling has caused issues with applications in the past (My computer is set to 175% scaling as I am legally blind) though I've seen no difference in regards to turning the setting off with regards to Vivaldi.

    If there is a better place to report this (I initially sought out a github repository for issue reporting) or if there is additional information you would like then simply ask and I will be happy to do so.


  • Moderator

    @RaymondLC92: There is a specific place to file your bug report. I would not bother discussing/reporting such things at GitHub. There may be Vivaldi fans there, but it's not a feedback channel.

    Although I definitely recommend that you file a bug report, I would not hold my breath if I were you waiting for a fix - because no tester or developer has been able to reproduce this issue so far. So - how would they fix it?

    So if I were you, I would be trying to think if there is anything unique about my settings or system that might cause Vivaldi to fail to store or recover data, that might not be present on the majority of Windows systems. You are, to be fair, the second person I have seen report this exact issue (missing tabs after sleep or hibernate), but so far no one can figure out what might cause it. It does not affect any of the 11 OSes on any of my 9 systems.



  • @Ayespy Thanks.

    I think I'll do some testing on my own and see if I can't narrow down the causes.

    When I have more of an idea I'll report the issue again.



  • I never got problems with "loosing" the tabs. And i tested many Vivaldis the last weeks.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.