Chrome security updates.



  • When I log in Gmail I receive the following warning in a yellow bar;
    "This version of Chrome is no longer supported. Please upgrade to a supported browser. Dismiss."
    I have as OS Ubuntu 16.04 LTS, 32-bit.
    I know that Chrome for 32-bit will not longer supported from March 2017.
    Suggestions what to do?
    I will not change for a Chrome browser from 32-bit to 64-bit for the reason that I don't receive anymore security updates.



  • Where is the problem? Just hit dismiss and use gmail as normally, you won't be denied access just because google thinks your browser is outdated. If the warning banner annoys you, you can probably block it.

    Oh, and I hope you are using Vivaldi 32-bit....



  • @Bertus Ignore that nag screen from Google. You don't use Chrome.
    Have no fear.

    Vivaldi is running on Chromium code and will get 32bit and 64bit versions, trust me.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.