"ewige" Ladezeit nach Öffnen von Vivaldi und Einstellungen



  • Hallo,
    Vivaldi benötigt seit geraumer Zeit "ewig" (circa fünf Minuten und mehr) zum Laden. In der Regel habe ich genug Zeit einen anderen Browser zu öffnen darin schon mal das Nötigste abzusurfen und danach dann mit Vivaldi weiterarbeiten. Gleiches Problem bei Dialogfenstern wie Downloads, Downloads speichern, Einstellungen oder Lesezeichen exportieren.

    Aktuell nutze ich ein 64-bit-System, es ist jedoch egal welcher Vivaldi (32 oder 64-bit). Diverse Neuinstallationen ergaben nach einiger Zeit immer wieder dasselbe Ergebnis. Zusätzlich ist es egal ob ich Erweiterungen installiert habe oder nicht. Nach einiger Nutzung wird es immer auffälliger.

    Was könnte der Grund hierfür sein?

    Danke schonmal und Grüße



  • @lord.flame Nachtrag:

    ähnliches Problem nach dem Schließen, Vivaldi hängt mindestens eine halbe Stunde im Speicher rum und blockiert circa 30 % Systemleistung:

    0_1489754298942_vev.png



  • Das ist nicht normal. Du solltest Vivaldi einmal im Neuzustand ausprobieren, um festzustellen woran es liegt. Hierzu eine Sicherungskopie des Ordners Vivaldi/Default herstellen, und danach das Original löschen. Vivaldi sollte dabei geschlossen sein und es sollte kein Vivaldi Prozess mehr laufen. Wenn das geklappt hat Vivaldi hochfahren, wenn dass das Problem löst kannst du versuchen einzelne Dateien/Ordner von der Sicherungskopie wieder in den Default Ordner zu kopieren. Aber niemals während Vivaldi läuft -- das könnte zu gröberen Problemen führen.

    Wenn dann das Problem wieder auftritt, weißt du zumindest welche Dateien es verursachen und kannst diese gezielt von Zeit zu Zeit löschen.



  • Was eventuell auch noch eine Möglichkeit ist um die "Zombie-Prozesse" nach dem Beenden von Vivaldi zu schließen, ist folgender Weg:

    • vivaldi://chrome/settings/search#hardw
    • den Haken bei *"Continue running background apps when Vivaldi is closed" rausnehmen
    • Vivaldi neustarten


  • Danke euch für die Tipps. Seit V1.8 und dem abstellen der Hintergrundprozesse läuft es wieder besser.

    Grüße



  • @zaibon said:
    ......

    • vivaldi://chrome/settings/search#hardw
    • den Haken bei *"Continue running background apps when Vivaldi is closed" rausnehmen

    ........

    In Version 1.8.770.50 (Stable, 64-bit) erreiche ich die Einstellung nicht (mehr?).

    Ist das eine Folge des Updates? Wenn ja, wie komme ich dann an die Einstellung?



  • @xcountry Mmh komisch bei mir klappt das noch ohne Probleme.
    was passiert denn bei dir wenn du das eingibst? bzw was steht dann in der url-leiste



  • @zaibon

    Danke! Bei mir auch :blush: , jedenfalls im Normalmodus.

    Ich hatte (wie fast immer) den Incognitomodus an. Da geht's dann nicht ...



  • Ich häng mich mal mit ran:

    mein Vivaldi braucht nach dem Programm start ca. 30 Sekunden, bis er benutzbar ist. Während dieser Zeit lädt er irgendwas von der Platte (HDD-LED ist durchgängig am leuchten und die Platte "rödelt").

    Geöffnet ist beim Start lediglich ein Tab mit Google.de als Startseite.



  • @wolkenkrieger Ehrlich gesagt hab' ich keine Ahnung wie lange meine Vivaldi-Installation für einen Start benötigen würde, wenn ich eine gewöhnliche Festplatte benützte. Programme von einer SSD zu starten ist einfach viel schneller. Aber schwer einzuschätzen ob da bei dir in Wahrheit andere Probleme zu solch einer langen Startzeit führen.



  • @wolkenkrieger, die Download Liste im entsprechenden Panel wird beim Start immer neu eingelesen, einfach mal löschen.
    Hier noch ein paar Tips:

    https://www.ghacks.net/2017/02/13/how-to-speed-up-the-vivaldi-web-browser/

    Gruß, mib


  • Moderator

    @wolkenkrieger bei mir 4 Sekunden auf Windows 10x64 (Creator) und das wenn 6 Tabs offen und 10 Erweiterungen laufen.


  • Moderator

    @mib2berlin Ich gewöhnte mir das Löschen der Liste schon seit Opera 12-Zeiten an, wenn ich nix mehr herunter lud.
    Ich mag nämlich unübersichtliche Listen nicht.



  • @mib2berlin said in "ewige" Ladezeit nach Öffnen von Vivaldi und Einstellungen:

    https://www.ghacks.net/2017/02/13/how-to-speed-up-the-vivaldi-web-browser/

    Wenn man wirklich alle vorgeschlagenen Änderung vornimmt, kann man gleich Chrome an Stelle Vivaldis benutzen. Es bleibt ja praktisch nichts mehr übrig was Vivaldi zu Vivaldi macht...

    Denke allerdings nicht dass das alles nötig ist.



  • Ok. Das Löschen der Downloadhistorie scheint zumindest auf den ersten Blick etwas gebracht zu haben.

    Was mir grad eben (auch) aufgefallen ist: öffne ich unmittelbar nach dem Programmstart eine Lesezeichenliste (ich habe in der Lesezeichenleiste mehrere Ordner ... ihr wisst, was ich meine), fehlen von allen Lesezeichen die Icons. Sobals die Platte nicht mehr rödelt, sind schlagartig alle Icons da und ab diesem Moment kann ich den Browser auch nutzen.

    Und ja, eine SSD ist natürlich deutlich schneller. Weis ich. Der Verweis darauf ist aber im Moment ungefähr so sinnvoll und hilfreich wie dein lokaler Wetterbericht ... nichts für ungut :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.