Youtube comment section different in Vivaldi vs other Chromium browsers?



  • Hi there guys, old time Opera user here finally joining Vivaldi (been using Chrome until now though) :-)

    I found something which I think is very odd, unless I have missed something (could be, I dont know). The thing is, if I look at a youtube video and its comments there's differences in Vivaldi vs other Chromium browsers (Chrome/Opera etc all look the same while Vivaldi is different). Look at the pic.

    In Chrome/Opera: the name of the person commenting is displayed first with the comment below, then other things.
    In Vivaldi: the comment is displayed first and THEN the name of the person below. All in all this makes the comment section look completely different to me.

    Why is it so, and is it a bug on Vivaldi's side or something fuzzy about Google trying to be "bad guys" towards Vivaldi? ;)

    If its needed my Vivaldi version is; 1.7.735.46 (Stable channel) (32-bit).

    0_1489188915679_Vivaldi vs Chrome youtube comments.png



  • Vivaldi 1.7.735.46 (Stable channel) (64-bit)
    OS Ubuntu 16.04
    Default Vivaldi profile. No extensions
    0_1489192756263_033.jpg



  • Hmn thats wierd, I'll check some more and come back here.. maybe I need to clean my profile or something then.. ;)

    On the other hand I see that you are on Ubuntu though while I'm on Windows 10.. :) Anyone else who can try this with any vid on youtube? :)



  • @JWGrasli
    Yes, try starting afresh.
    I even changed location and language to norwegian for youtube and same result.
    Besides OS, only difference I see is you're using 32bit Vivaldi.



  • @CantankRus Just tried by wiping the user data in %AppData% and its still gives me the same results.. weird :/ Is this somehow related to windows or 32bit then or is it on my side still (deeper in the installation data)? Hard to know unless a few more guys test this for me :D



  • @JWGrasli No problem here! :relaxed:
    alt text



  • @JWGrasli said in Youtube comment section different in Vivaldi vs other Chromium browsers?:

    @CantankRus Just tried by wiping the user data in %AppData% and its still gives me the same results.. weird :/ Is this somehow related to windows or 32bit then or is it on my side still (deeper in the installation data)? Hard to know unless a few more guys test this for me :D

    Yeah, sorry can't help you there.... ditched windows 10 years ago. (Bill who??? :grin: )



  • Okay, I did a fresh install by removing absolutely everything (been using a few builds on an off to see it mature a bit until now) and that got it fixed so it works as expected. Doh.. :P Thanks for the help anyway, very much appreciated :thumbsup: :D



  • I've been getting this occasionally. But I watch YouTube in private windows for most of the time, so I'm often starting with "clean" sessions - that makes it more likely for me to stumble upon those A/B tests (that YouTube has been performing recently) more frequently.

    Usually starting a new private window solved the problem, so I guess that it has nothing to do with Vivaldi. I'm also using the "Magic Actions for YouTube" extension, so I'm not really sure who's to blame for this occasional weird comments layout...


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.