HTML5 video and flickering



  • Anything new on the flickering with HTML5 videos (like, in youtube and twitch), this has been an annoyance for a while, silly thing being, it's fine when you first switch to another resolution and then back to what ever the original was, and the flickering goes away.

    Windows8.1x64 with Nvidia GTX1070. (Atm. Vivaldi 1.7 stable).



  • Although you've been around a while in this forum I'll ask anyway - does disabling your hardware acceleration solve the problem, or did you already tried this?

    To disable hardware acceleration go to:

    • vivaldi://chrome/settings/search#hardw
    • Untick the box "Use hardware acceleration when available"
    • Restart Vivaldi

  • Moderator

    May be starting Vivaldi with a desktop shortcut using the the parameter --disable-gpu-vsync helps.

    Or deactivating some video decode flag:

    1. open vivaldi://flags/#disable-accelerated-video-decode
    2. Deactivate
    3. Restart Vivaldi


  • @zaibon Yes well now it removed the flicker... thought i tried it back in 1.5 when it started... (maybe i was just an idiot and didn't restart back then or something, can't remember).
    But yeah, that does remove it.



  • @Gwen-Dragon I checked around forums earlier and tried --disable-gpu-vsync already, no effect.
    Buuuut, vivaldi://flags/#disable-accelerated-video-decode that also fixes it.


  • Moderator

    @Cail Strange that some NVidia drivers and/and GPUs cause so much problems.
    I use a GTX730 and i have no problems.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.