Automatic Rebooting when running Vivaldi



  • Re: Vivaldi Rebooted my PC

    I have this problem too. I use Linux (Mint 17.3) and never had auto-reboot probs until I started using V (about 2 weeks now). I have 2 identical PCs for both of my homes and swap the hard drive when I go to the other place. I also use 3 different identical hard drives - this is how I backup; I clone onto another drive every few days so I always have an "OK" drive. I mention this because it rules out hardware. This only happens when I have V up and running. It seems not to be able to handle too many open links, or when large files are involved with loading, 'cause that's when the reboot kicks in. I really love Vivaldi and as this is the only bugaboo I will continue using it, as it only wastes a couple of minutes rebooting.



  • Well it doesn't really rule out hardware because the problem can be in RAM modules or overheating or something else. Vivaldi itself won't reboot your machine but the Linux kernel can.

    You could try running MemTest86, but if the same thing happens in both PCs, it probably won't find anything wrong. Another thing to try is to use a different, unrelated distro and see if that helps.



  • @kumiponi said in Automatic Rebooting when running Vivaldi:

    Well it doesn't really rule out hardware because the problem can be in RAM modules or overheating or something else. Vivaldi itself won't reboot your machine but the Linux kernel can.

    You could try running MemTest86, but if the same thing happens in both PCs, it probably won't find anything wrong. Another thing to try is to use a different, unrelated distro and see if that helps.

    I went onto the Linux Mint Forum and did a search for "vivaldi". In one of the posts it was suggested to disable hardware acceleration by using the following link and unchecking the appropriate box. "vivaldi://chrome/settings/search#hardware"
    The problem had to do with flickering, not rebooting, but I am going to try this anyway.



  • Just to follow up on my last post of 5 days ago... disabling hardware acceleration seems to have solved my rebooting problem as I have not had one reboot since.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.