Facebook/flash videos broken.



  • Hello there.
    First post so sorry about anything.
    I've been having this same problem for a few months now only on my laptop, where facebook videos are broken, sometimes as black screens, blurred thumnails or random colors, however, the audio works fine. I've seen a similar topic here, but they seem to have given up.

    I'm using the History Snapshot, version 1.8.770.9, x64 and my flashplayer is updated. The problem has come up arround update 1.4 and I've already reinstalled vivaldi multiple times since then. Youtube works fine and videos also play normally on other browsers.

    A new detail that I noticed is that if you use the Vivaldi Screen Capture tool on full screen it captures the video being played normally, like here: 3_1488897553235_video_2_fullscreen_cap.png
    However if you crop an area and cpature it, it shows the real problem: 2_1488897553235_video_2_cropped.png

    Here is another exemple, as it's not only black sceens: 0_1488897717250_video_1_cropped.png

    Any help would be great, thanks!



  • I am not sure if you experience the same problem as in this post but maybe running Vivaldi in compatibility mode might resolve this issue for you as well.

    To run vvialdi in compatibility mode:

    • Rightclick the Vivaldi Icon on your desktop
    • select "Properties"
    • select "Compatibility"
    • tick the checkbox for "Run this program in compatibility for..."
    • select win 8
    • "Apply"
    • "OK"

    EDIT: I assume you are on win 10 or was this a mistake?



  • @zaibon said in Facebook/flash videos broken.:

    I am not sure if you experience the same problem as in this post but maybe running Vivaldi in compatibility mode might resolve this issue for you as well.

    YES! It worked! Can't belive I didn't find that post sooner, thank you for the help!
    EDIT: Yes, I'm on W10. :)



  • @rubenszanatta You're welcome - I'm glad that his indeed resolved he issue for you. ^^



Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.