Failing to open (long?) URL's



  • My browser can't open URL's like this (but they work properly in Chrome):

    https://www.aliexpress.com/item/5PCS-FQP30N06-TO220-FQP30N06L-TO-220-30N06-free-shipping/32712777386.html?spm=2114.01010208.3.1.t6xcSP&ws_ab_test=searchweb0_0,searchweb201602_4_10000560_10000606_10000561_10000073_10000074_10000608_10000709_10000660_10000704_10000703_10000175_10000509_10000507_10000505_10000558_10136_10000068_10000552_10000369_10000063_10000365_10000367_10099_10000663_10000665_10096_10000669_10000569_10000097_10000094_10000337_10000723_10000090_10000147_10000091_10000726_10000144_10000339_10000729_10000150_10000679_10084_10000678_10083_10119_10000676_10080_10000153_10000673_10082_10081_10110_10111_10112_10113_10000535_10114_10000534_10000089_10000086_10000710_10000083_10000349_10000690_10000135_10000716_10000693_10000080_10078_10000717_10079_10077_10000688_10073_10000684_10000140_10070_10122_10123_10120_10126_10124_10000546_10065_10068_10000746_10000782_10000743_10000132_10000033_10000786_10000030_10000026_10000126_10000023_433_10000129_10000123_10000696_10060_10062_10000699_10056_10055_10054_10000632_302_301_10059_10000738_10000120_10000774_10000734_10000020_10000778_10000013_10000117_10103_10102_10000016_10000114_10000111_10052_10053_10107_10050_10106_10051_10000621_10000384_10000763_10000629_10000766_10000101_10000100_10000576_10000770_10000579_10000104_10000045_10000578_10000375_10000108_10000377_10000758_10037_10000612_10000390_10000613_10033_10032_10000042_10000750_10000592_10000754_10000594_10000039_10000587_10000036_10000389_10000187-10120,searchweb201603_9,afswitch_1_afChannel,ppcSwitch_5,single_sort_0_default&btsid=0bf18fc4-2138-4aa6-89fa-2def6b7fdd7f&algo_expid=ec7ac4b6-a76b-4bf2-ab97-b29ae62ec60b-0&algo_pvid=ec7ac4b6-a76b-4bf2-ab97-b29ae62ec60b
    


  • It works fine for me on Vivaldi 1.7.735.46 & 1.8.770.9 (both 32-bit). Here's what you could usually try in such cases (just skip step 1 this time):

    1. Force reload the page and all of its contents including scripts, styles and images (by default: press [CTRL] + [SHIFT] + [R] or [CTRL] + [F5]);
    2. Open the page in Private Window (by default: press [CTRL] + [SHIFT] + [N] to launch a new Private Window or select Menu > File > New Private Window). If the page works in Private Window, then go to step 4.
    3. Disable all extensions (if this resolves your issue, then try enabling them one by one to check which one is causing the trouble);
    4. Clear browsing data and restart the browser if necessary;
    5. Refresh your profile;
    6. Try another instance of Vivaldi to check if the issue occurs there too - preferably the latest Snapshot (you can download it from here). Don't update your current Vivaldi! Install new instance as "standalone", so that it doesn't interfere with your current installation. You can easily get rid of it later by removing the folder where it was installed.

  • Moderator

    Works fine for me on Vivaldi 1.7.735.46 Stable and 1.8.770.9 Snapshot (32-bit) on Win 10x64



  • Works fine for me also - Vivaldi 1.7.735.46 (Stable channel) (64-bit)



  • @pafflick Thanks a lot, clearing browsing data did the trick!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.