Vivaldi im Hintergrundprozess? (gelöst, Bericht und Frage)



  • Mit Version 1.8.755.3 startete Vivaldi plötzlich nicht mehr mit der letzten Session, sondern mit einem "jungfräulichen" Fenster. :confused: :astonished: :angry:

    Nachdem ich mühsam meine Sitzung wieder rekonstruiert hatte wurde sie gleich mal gespeichert, Vivaldi beendet und neu gestartet — siehe da: alles OK.

    Am nächsten Tag nach Neustart des PCs: wieder nur ein leeres Fenster!

    Bei Überprüfung des üblichen Verdächtigen, "CCleaner", habe ich nichts gefunden. Also Vivaldi beendet und zufällig den "System Explorer" geöffnet. Da waren ulkigerweise Vivaldiprozesse am Laufen. Ziemlich seltsam!
    Also die Prozesse getötet, Vivaldi gestartet (leeres Fenster) und wieder beendet: wieder mehrere Vivaldiprozesse am Laufen. ??? Ich hatte keine Erklärung.

    Zufällig öffne ich im Tray die ausgeblendeten Symbole und finde ein Vivaldi-Icon. Komisch!
    Mit einem Rechtsklick darauf war dann alles klar:
    In dem aufpoppenden Menü war eine Zeile angehakt – wieso, weiß ich bis heute nicht:

    Vivaldi im HINTERGRUND ausführen

    Haken weg, Icon gelöscht und Vivaldi neu gestartet und alles war wieder normal!
    Ich habe den Felsen rumpeln gehört. :smile:

    Es stellt sich die Frage, wieso läuft Vivaldi plötzlich in einem Hintergrundmodus, wenn ich doch nix gemacht habe?



  • Irgendwelche Chrome-Apps installiert?

    Nein? Dann gibt es da manchmal ein Problem, wenn Prozesse abstürzen.

    • Öffne in der Adresszeile vivaldi://chrome/settings/search#hintergrund
    • Deaktiviere unter System sowas wie Apps im Hintergrund ausführen
    • Starte Vivaldi neu


  • Danke Gwen.

    Öffne in der Adresszeile vivaldi://chrome/settings/search#hintergrund
    Deaktiviere unter System sowas wie Apps im Hintergrund ausführen

    Nein, da ist nichts angehakt – zumindest jetzt nicht.
    Sonst nur der Hintergrundsync; scheint aber nichts zu stören.

    Chrome-Apps:
    neu sind Cloud Bleed Detector und History Bleed.
    Eine war vielleicht die Ursache, aber jetzt stören sie nicht mehr.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.