URL autofill needs some work



  • As others have mentioned, the URL autofill has some problems. The main problem I see is that it isn't learning my habits in a timely manner. For example, every time I start to type the URL for one of my most used mail sites, it autofills the site for the MLB. I will never, under any circumstance, visit the MLB web site. After several days, my mail site should already be autofilling at the point that I type "m" into the address bar. The fact that it doesn't is problematic - I mean, come on, even IE has that feature. It's a no brainer.

    Additionally, such unwanted sites in the drop down list are SUPPOSED to be deletable--when you see them in the list and hover over them, there is supposed to be an "x" allowing you to remove them from the list--however there are some, like the MLB site, that appear to hard wired in to the address bar! They are impossible to delete - no "x" shows up when you hover over that damn MLB address!! What, are they paying for that? It's annoying that the browser isn't learning, but it's even more annoying that I can't delete sites that have no place in my browser. I might not be so annoyed if it was something I didn't hate as much as baseball. But I can't swear to that.

    You claim this browser is completely customizable, but so far, it hasn't really proven itself.



  • Calm down, you simply have mlb.com in bookmarks (Some are sponsoring Vivaldi and are added on 1st installation), and you surely have setting/address bar/autocomplete set to always prefer bookmarks. Edit your settings and/or bookmarks.



  • @dsrtrosy said in URL autofill needs some work:

    The main problem I see is that it isn't learning my habits in a timely manner.

    There is no "learning your beloved URLs" feature in a browser. That is your misunderstanding.

    The browser shows the typed URLs, bookmarks and the history's URLs.
    I dont know yet how they are sorted.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.