Asks to save passwords although option is disabled


  • Vivaldi Translator

    I use Lastpass so have disabled the option to save passwords in the browser (in the settings). The version 1.8.770.9 shows a popup window asking me if I want to save passwords after logging in somewhere with Lastpass.

    This should not be the case and was not present in previous builds.



  • see the password option in vivaldi://chrome/settings/search#a and then un-check "offer to save passwords------"



  • I concur. I'm also seeing this issue.

    Vivaldi 1.8.770.9 (Official Build) (64-bit)
    Revision 2bb10440c3415ea86a4c63e852cfa2dc7f4b629d
    OS Windows
    JavaScript V8 5.7.492.55
    Flash 24.0.0.221 C:\WINDOWS\system32\Macromed\Flash\pepflashplayer64_24_0_0_221.dll
    User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.74 Safari/537.36 Vivaldi/1.8.770.9
    Command Line "C:\Program Files (x86)\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --disable-translate --enable-blink-features=ResizeObserver --mark-non-secure-as=show-non-secure-passwords-cc-ui --ppapi-flash-path="C:\WINDOWS\system32\Macromed\Flash\pepflashplayer64_24_0_0_221.dll" --flag-switches-begin --flag-switches-end
    Executable Path C:\Program Files (x86)\Vivaldi\Application\vivaldi.exe
    Compiler MSVC 2015


  • Moderator

    A reported bug: VB-26105 "Can not disable save password prompt"


  • Vivaldi Translator

    @Yuyu.K It was checked (active) on that page, but not checked on the Vivaldi settings page. Seems the sync is not there for these two settings pages. I unchecked it and will test.



  • Same problem here.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.