New tab mouse gestures not working correctly with Stacks



  • I tend to open new tabs using the mouse gestures but i've noticed when new tabs are opened from within tab stacks the new tabs are opened outside the stack.

    If I right-click the link and select open tab the new tab correctly opens within the stack.

    Is this is a known bug? If not could somewhere point me the right direction on how to report this so it can be fixed please?

    Thanks



  • The "Open Tabs in Current Tab Stack" option is enabled by the way but this setting seems to be ignored with mouse gestures at the moment.



  • Anyone have any tips on if this can fixed? Is there some kind of advanced config like in Firefox where I might be able to change this behaviour?

    Of it requires a bug fix how can I "submit" it correctly so that it gets fixed? I'm new to the forum and browser so i'm not sure how this works.

    I'm constantly moving stray tabs back into their correct stacks and it's pretty irritating.

    Thanks



  • @reck For now, use the keyboard shortcuts instead of mouse gestures, or simply Shift + Click, Ctrl + Click, or middle-click on links to open new tabs, or new background tabs.

    Submit a Bug Report



  • Thanks for keyboard shortcuts Pesala, I didn't know about the those.

    I use tab stacks a lot to manage my all my tabs and as mouse gestures aren't really working very well with them at the moment i'll try and train myself to use the keyboard.

    I'll post a bug report using the link you posted so hopefully it will get resolved.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.