No scrolling in Paneel



  • Hi there,

    the paneels could be very interesting, but i have some problems with using them.

    With new.google.de there are no scrolling possible and the pages_feed from my facebook-page shows an error:"Sorry, something went wrong."

    Another point is a nice to have feature. The notifications from the tabs could also shown in the paneel, instead of the tab.

    kind regards
    Michael


  • Vivaldi Translator

    @Sport07DE
    Try to hit its web panel refresh.
    The scroll bars on new.google.de appear for me after that.

    I don't have Facebook account so I can't test. But try to hit refresh or change to Desktop version for its web panel.

    Feature request currently goes here;
    Feature requests for 1.8 / 1.9



  • @dLeon
    thanks, but where is the refresh in the panel?
    The refresh ctrl-r is only for the main tab.

    The refresh from my account nearby the profil-image has also no effect.


  • Vivaldi Translator

    @Sport07DE
    0_1487155957668_refresh_web_panel.png

    One more thing.
    That page seem wrong to deliver that page on Vivaldi Web Panel.
    I change my UserAgent to Chrome Mobile, & sure it then show the right mobile version of the page.
    This image after I change UserAgent to Chrome Mobile.
    0_1487156762230_after_change.png



  • @dLeon
    Oh, sehe gerade Du sprichst wohl deutsch...
    Den Button habe ich nicht, nur den Homebutton.
    Bei mir in der ersten Zeile steht auch "Lade..." statt "Google News".


  • Vivaldi Translator

    @Sport07DE
    It just a common UserAgent problem with new browser like Vivaldi. Web Panel suppose to be default to show Mobile version, but that page shown as broken Desktop version.

    What do you mean? Refresh button didn't show there?
    Try to remake the panel.
    About "Google News", I'm sorry, it just happen I change the page to show in US English. The contents still from Germans.
    This image if it's in German:
    0_1487158209662_refresh_german.png


    I'm sorry, I can't speak German. I really hope I can. I want to visit Europe (German, French, Italy, all Balkans, you name it) for long time. :smile:
    Guess how I could a bit of understand about your last post. :grin:



  • thanks, thats it. I installed an user-agent-switcher, reload the page an no scrolling is enabled. But no arrows- and refresh-buttons.


  • Vivaldi Translator

    @Sport07DE
    Are you in Vivaldi stable? 1.7.735.46? Or this also effect Snapshot 1.7.735.46?
    I confirm that I can re-produce no refresh button in this Vivaldi stable version.
    As a matter a fact, even the page doesn't resize.

    All my screenshots come from latest Snapshot 1.8.755.3.
    Backup your profile, and test latest Vivaldi snapshot.



  • Had to do a few tests before I found the culprit.
    Right click your panel -->Toolbar-->Display All Controlls

    Beziehungsweise
    Rechtsklick auf das entsprechende Panel --> Werkzeugleiste --> Alle Bedienungselemente anzeigen

    ; )


  • Vivaldi Translator

    @zaibon
    Good find.
    I thought it usually default.



  • i have version 1.7.735.46 (Stable channel) (64-Bit)


  • Vivaldi Translator

    @Sport07DE
    Use @zaibon advice.
    0_1487163043408_web_panel_toolbar.png
    That refresh button will show up.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.