Didn't early Vivaldi support some older Opera extensions?



  • What happened to that? I can't seem to load the old unpacked plugins at all with the current Vivaldi.

    I'm desperate to get this https://addons.opera.com/en/extensions/details/translate-4/ working with Vivaldi. It's one of the major things I still need to go back to Opera v12 to use because I can't get it installed into Vivaldi. I've searched and there is nothing close to it in Google's shitty plugin site, and I would pay someone if they could get this plugin working in the browser.



  • may work like this:
    * Hover the "Add to Opera"
    * Save link As ...
    * Download the file
    * Rename file to fiele ending .crx
    * Open Vivaldi Extension Manager Ctrl+Shift+E
    * Drag .crx file into Extension Manager

    !!! No, the extension is not working in Opera or Vivaldi. !!!



  • Thanks, tried it. Loading the unpacked plugin, it says it's missing the Manifest file. Doesn't seem to work renaming the oex to crx either. I used to be able to do this in older Vivaldi, and while it displayed in the list it wasn't actually working so I've been holding out hope that one of these newer versions would finally do it. Now I can't import it at all.



  • @dib_ Ask the creator of the Opera extension if he would patch it for Vivaldi or do it yourself.
    See Soruce and contact at https://github.com/richtr/Opera-Translate



  • @Gwen-Dragon Thanks, tried it. Loading the unpacked plugin, it says it's missing the Manifest file. Doesn't seem to work renaming the oex to crx either. I used to be able to do this in older Vivaldi, and while it displayed in the list it wasn't actually working so I've been holding out hope that one of these newer versions would finally do it. Now I can't import it at all.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.