Quick Commands interfering



  • I'm recently installed Vivaldi on LMDE, and so far I liked the features and also neat looking of Vivaldi, though there is something that annoys me which is Quick Commands. It works well on some sites but websites like Rabbit (online streamcast), Quick Commands interferes a lot when using Rabbit's streamcast. In the streamcast we can control the browser that appears in it, and when I hit backspace, instead of it being sent into the streamcast, Vivaldi goes a page back in history, so does some other Quick Commands. Please fix this.


  • Moderator

    @danielhyuuga: some of that can be adjusted for by disabling single-key shortcuts in settings.



  • @danielhyuuga
    Delete "Backspace" in Vivaldi settings for Keyboard.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.