Hulu Not Playing Since 1.7 Update



  • Hey!

    Been a happy Vivaldi user for a while now, but ever since I downloaded the 1.7 update earlier today I haven't been able to play a single video on Hulu (YouTube works fine and I can't test Netflix as I don't have an account). I've tried clearing my cache and my cookies, as well as resetting my profile following these steps but none of those did the trick.

    Has anyone else had a similar issue with the latest update?



  • I have had issues with this since 1.6 with my countries local amazon video service via https://www.primevideo.com i cant acess hulu in canada but i assume its the same symptoms endless loading loop dude to lack of commutation with the current Widevine Content Decryption Module ? i marked it as VB-25342 and have been sirt of preaching it but have been widely brushed off up till now i hope they get around to a solutin eventually



  • @asianmusicguy Exactly! It's an endless loop and just sits there spinning.



  • The reason is that some sites dont like how Vivaldi works and wont let Widevine Content Decryption Module (DRM Video decoder) to be accessed so the trick for power users has been to alter the browsers user agent string which although im a techie am not about to mess with
    so i have been sort of preaching that perhaps a simple update to the Widevine Content Decryption Module may work or the team find its own solution but it has for the most part atlest seemingly fallen on deaf ears I wish i could help more?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.