Save Passwords - Can't mouse click on it.



  • Help.
    I don't see much on here about my issues. I have 2 that are driving me nuts. First off, I use an HP professional working station running window 10 with all updates I am also using 2 displays utilizing the extended display mode. When I login to a website that I want to use the "save" password feature on. I cannot click on the "save" The mouse just won't activate the button when clicked so consequently my passwords don't save. The same thing happens when I open up the settings window I cannot select any choices with clicking the mouse buttons - I have deleted the default directory - uninstalled and re-installed that did not fix anything. On the setting windows I did find that if I set my display setting to Single display, I could select the options in setting. But the save passwords still does not work.
    Any help is appreciated.
    Thanks
    Jed



  • @jbichsel Really, I am the only person who is experiencing this? My "save password" windows pops up but when I click on the save button there is no response. It is like that button does not exist!
    Help please


  • Moderator

    @jbichsel: Yes, possibly you are the only one seeing it. What happens if you refresh your profile?



  • @Ayespy Thanks for the reply, I have refreshed my profile twice. No change. I have gone through and uninstalled Vivaldi no change. As I stated in my first description I am running 2 monitors. One connects VGA the other VGA through HP Display port. Do you think this could be a video card issue? I am using Nvidia GeForce 9400GT?

    Thanks
    Jed


  • Moderator

    @jbichsel - It could easily be something related to the multiple displays. As an experiment, try with a single display and see what happens.



  • @Ayespy I switched to one monitor - Still the save password button is not available, however, I can access all the tabs and selections on the settings menus now. Before Settings would open up I could see everything but not select anything. like the mouse did not exist. The more I think about this the more it smells of video card.


  • Moderator

    @jbichsel: Interesting.



  • @Ayespy I love the Vivaldi and hope to get a solution to this. I have switched from Chrome.



  • @Ayespy I love the Vivaldi and hope to get a solution to this. I have switched from Chrome.
    This is still not working for me. Ideas anyone??



  • @jbichsel Exactly the same problem on two computers running Win10. Totally different HW configuration. One is single display Vivaldi 1.8.770.9 (Official Build) (64-bit) and other is double display Vivaldi 1.7.735.46 (Stable channel) (32-bit).

    The problem is not just with "Save password" but also with "Site info". It shows but mouse click on any combo closes frame and Vivaldi's window lose focus bringing other window in front (weird!). Also combos on many sites could be opened but item selection on dropdown list is not possible with mouse click - only by arrow keys and enter.

    I think I found (temporary) solution. I changed to run Vavaldi in Win8 compatibility mode and now everything works as it should.


  • Moderator

    @djanci: Weird. Do you run any extensions?



  • @Ayespy No.


  • Moderator

    @djanci: I don't get it. And this is with a fresh profile... I wonder what would happen if you uninstalled, saved off the profile and deleted the Application folder, and installed fresh. I just can't imagine what is screwing that up on your machine.



  • @Ayespy I didn't try fresh profile before but I did it now - problem remains.

    But I find something that could be of your interest. I just tried the same in Chrome. I have had Chrome installed but old version as I don't use it. And it has identical "Save password" frame AND THE SAME PROBLEM(!) as Vivaldi. Wow! Is it chromium problem? BTW, it's not just SAVE button. That frame is not responding completely - you can't even close it with X - in Chrome and Vivaldi. I updated Chrome and the problem remains. But I found that Chrome has feature that Vivaldi has not - "Save your password" button beside "Bookmark this page" at the end of address bar. So, after closing not responding "Save password" frame and clicking that button, "Save password" frame reopens but in fully functional state. Weird! After that I disabled and (re)enabled "Offer to save your web passwords" in Settings and that solved the problem in Chrome but unfortunately the same did not solve in Vivaldi. For now, I'm going back to Win8 compatibility mode.


  • Moderator

    @djanci: You can get to that same setting in Vivaldi, by going to chrome://settings/search#pass

    If you were to disable and re-enable it there, I guess it's possible that Vivaldi would act differently. Of course it should not be having the problem in the first place, and none of my 14 installs do have the problem.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.