Vivaldi 1.5RC 3 - Vivaldi Browser snapshot 1.5.658.31


  • Vivaldi Team

    Our third 1.5 release candidate resolves some issues with IME and themes, and includes a further fix to dropping tabs between windows.

    See the full blog post here



  • Been using 1.5 for weeks now and no issues at all. It has really come together nicely!!! good work!!!!



  • Thanks!
    A small bug on dropping tabs between windows:
    If I drag and drop a tab with the "live audio icon" active, this icon is lost in the new window.

    And my pet bug is still there:
    If I drag one tab to a new window, most of the times (but not always), I get the background tab thumb instead of the thumb of the page I dropped (I have tabs on the left - with "Show Tab Thumbnails" enabled). It has been like this in several snapshots.

    Have a nice weekend!

    Win7x64 Vx32

    EDIT:
    Hmm, I lost all my speed dial thumbs….

    EDIT2:
    ... and all my logins/passwords are gone!

    EDIT3:
    Actually, I did one thing in Themes Settings: I disabled Corner Rounding. Could this cause the problems with the thumbs and the passwords?


  • Moderator

    You've broken the "First" tradition, the world's equilibrium is now at risk. :D



  • Mine are still there, both in the 32 bit and the 64bit snapshot /phew



  • You've broken the "First" tradition, the old world's equilibrium is now at risk for a better.



  • haven't detected any bugs so far but the problem is that after a while there will be too many Vivaldi processes and it consumes a lot of pagefile usage, in this aspect I think Opera manage the resources better and smoother (snapshot 1.5.609.8 was just as good and I don't know what went wrong). Thanks for the update and I hope performance will be improved in the upcoming updates.



  • This is an issue I'm having with Vivaldi since I started using it. Speed dial thumbs just disappear sometimes, and I lose saved passwords (but they are back on Vivaldi restart!).

    No idea what is causing it, as it seems completely random



  • Still the issue with the automatic update notification appearing inaccessibly behind the open Vivaldi window.

    Win7 64, V 32



  • Close Vivaldi and make sure all Vivaldi.exe processes are not in memory before relaunching again. Also check instructions here
    https://forum.vivaldi.net/topic/11693/vivaldi-forgets-all-passwords-sometimes/2



  • Thanks!
    Lost all the speed dial thumbs again, but I got my passwords back :D

    EDIT:
    I was refreshing all the thumbs …. and the passwords are gone ... again!:evil:
    I never had these kind of problems before.



  • REGRESSION

    Vivaldi 1.5.658.31 (Official Build) (64-bit)
    Revision ed651c97177b2ac846b27f62bb8efed6dac0f90b
    MacOS X

    Open up a link in a new tab and it's ignoring my preference default of 110% font setting and renders the new target page at 100%

    To reproduce
    1. Preferences > Appearance > User Interface Zoom = 110%
    2. right click and open a link in a new tab, or new background tab (eg: http://vivaldi.net/en-US/teamblog/177-vivaldi-1-5rc-2-vivaldi-browser-snapshot-1-5-658-27 )
    3. see its 100% and not the 110% preference default



  • @An_dz:

    You've broken the "First" tradition, the world's equilibrium is now at risk. :D

    That's a macroscopic truth that is kind of hard to conceptualise from a purely human level. So…

    :arrow:…for illustrative purposes only.

    :shock: :lol:



  • Some more findings about VB-22908 & VB-23329:

    • Vivaldi crashes when trying to launch any chrome apps from vivaldi://apps
    • It even crashes trying to launch the builtin Vivaldi app
    • Crash only happens when more tabs are open in the same window
    • Even having empty additional tabs cause crash
    • Moving vivaldi://apps into a new window separate window without any other additional tabs no longer causes crash
    • This used to work fine in 1.4 stable, so I guess it is a regression, though I am not sure it is one easy to fix at this stage of the release cycle


  • I have a pinned tab with my calendar from outlook.com.
    When I restart Vivaldi (startup with last session), I always get a wrong URL for this tab. It is on the format "https://xsi.outlook.com/?636150624960446694".
    It should be "https://outlook.live.com/owa/?path=/calendar/view/Month"

    Is this a bug or is it related to how outlook.com works?

    Win7x64 Vx32



  • I still think that in a maximised window you should move the menu button in the upper left corner so that it's clickable when you move the cursor to the corner - just like the close button is (and like tabs can be set up to reach the top edge of the screen).



  • Cool, I couldn't reproduce VB-23205 anymore. One of the two recent RCs has fixed it.



  • try deleting "Top Sites" in %localappdata%\Vivaldi\User Data\Default
    and rebuild the icons again.



  • the thumbnail on tab bar not responsive…. not respect the current website when user viewing now.... it is stuck on the previous state side...

    windows 7 latest version...



  • On Linux (Mint 18) kde
    Tried to open a saved session (saved on earlier 1.5 snapshot); the session is shown in the open dialogue, I can highlight it, but nothing happens when I click Open.
    Same for both - Open in New Window checked or unchecked.

    Edit - the session was 8-10 tabs stacked together.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.