Linux clipboard bug fixes - Vivaldi Browser snapshot 1.5.658.3


  • Vivaldi Team

    We have fixed a couple of nasty regressions you reported related to the Linux clipboard and have continued to polish bookmarks, notes and tab dragging.

    Keep the reports of regressions since 1.4 coming!

    See the full blog post here


  • Moderator

    Thanks for the Linux fixes :)



  • Repo is not updated with 1.5.658.3 yet?

    Vivaldi 1.5.655.3 (Official Build) dev (64-bit)
    All packages are up to date.

    Edit: Got it now.



  • Hi you can fix regression from version 1.4 "VB-22040 - Saving bookmarks by dragging URLs / Tab" which is very annoying?

    Thank you.



  • Am I the only one, who has a useless pixel in the upper left and upper right area of the browser, therefore I can't move my mouse in those edges and click on vivaldi icon or Close.

    Using Windows 8.1 x64



  • Thank you. Clipboard is some major stuff :D



  • Thanks guys.

    But speaking of Linux.
    I've got some problems with Vivaldi on KDE (Ubuntu).
    If i keep using tabs for longer periods of time, they start freezing on loading new content, just before rendering.
    The workaround is, to switch to a different application (or minimize) and switch back again. If I keep on using this tabs for a while, the chromium process (of this tab) will crash completely (KDE Crash Report), restart itself and everything is fine again.

    Is this a known issue, or should i spent some time investigating?

    eini



  • Thanks for fixing the right-click menu for inserting notes to use the Renamed Title. :D



  • I love these small updates, shows us the constant effort in nailing all the issues.



  • Guys, pls test next case:
    1. open link in new tab
    2. hover any link, check mouse pointer and remember it
    3. follow any link (e.g. open current post)
    4. do mouse gesture "history back"
    5. hover any link and check mouse pointer again



  • Win 7 64, V 32

    Previous SS I had weird numerous little bugs show up I've never had before. This morning my previous tabs all went away started with one new…ignored load with previous.
    I went to history loaded new tab and went to another and the ones I previously loaded mysteriously vanish. I've checked memory, FF no troubles etc. makes it hard to even try to evaluate. Will check some more things but as long as the ONLY program I am having such problems with and a complete new install a week ago I can come to no other conclusions it's something in Viv until I'm shown different. Sorry, hopefully this SS will fix some ghost in system.


    Ghost continues... I downloaded with FF this SS, usually have better luck with using whole new file...is that STILL an OK process? After CHKDSK and Safe boot came back and all of previous lot tabs came back Have cleared cache cookies ?? What else??

    Needless to say I got update screen didn't need already installed full file. Exited out of Viv 3 times never updated with full file three times. So next boot I had just tryed to self install which it didn't either,' popup came up could not decompress file or install.

    Suggestions?



  • Yup can confirm this under Windows 7 64Bits. Using History back mouse gesture seems to make the link hover cursor gone on a per tabs basis



  • After this update. When you want to watch video in fullscreen some kind of window opens. This window has a bar at the top to minimize, maximize and close. Also task bar at the bottom of the screen is still visible. The one from the system. It is not possible to watch video in fullscreen. But this happens only on video players like the one on liveleak.com for example. YouTube works fine. Linux Mint 18, Vivaldi stable.



  • Small visual glitch: Dragging a tab stack and dropping it on the webpage content area of an opened Vivaldi window temporarily unstacks the tabs.

    It's just a visual glitch, clicking the tab bar makes them pop back together. Dragging directly into the tab bar doesn't seems to cause trouble as often.


  • Vivaldi Translator

    Thanks, pretty start of week :)



  • Could you post a screen shot?



  • Isn’t it! But they are spoiling the heck out of us lately. If there is no snapshot for 2-3 days we all might start whining. LOL.



  • Bug? First tab - Speed Dial, Second tab - any site. Menu "Add bookmark to Speed Dial" appears after second tab is closed by mouse gesture. (Win7-64, Viv-32)



  • It's a known issue.



  • Using my 1.4 profile, I get a blank start page. All my bookmarks are present, including speed dial. "Use as speed dial" is checked. This has been the case for all 1.5 snapshots I have tried.
    64-bit deb in Fatdog Linux 710
    Thanks!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.