Snapshot 1.0.257.3 - Visual tab cycler and better cookie management



  • I don't have this problem, using Win 10 64bit.
    BTW, Is it so that Vivaldi needs less memory to run if I choose `native window' in the appearance setting:?:?



  • I'm not sure if this a bug or intended behavior:
    -Move the mouse cursor to a position under the address bar [where the drop-down would be]
    -Open a new tab with ctrl+t
    -start typing a something that will produce a match int he drop-down

    If the mouse is hovered over something in the drop-down, then text is automatically inserted into the address bar. Not still hilighted so you can continue typing, but the entire url is pasted in, so if you keep typing you end up appending text to the url.



  • I Reply myself to say that i found which is the file tach crash Vivaldi in my system. Is in the folder Library/Application Support/Vivaldi/Default/Local App Settings/mpognobbkildjkofajifpdfhcoklimli/
    Why is happening that?



  • The quick commands bug is on win7, x64 build.



  • Tab cycle not working with mouse gesture when visual tab cycler is on.

    Speed dial thumbnails still broken.



  • well… something bad happens... really bad... vivali does NOT START at all, see screenshots (2 images)
    http://imgur.com/08vLBlM,lb0Jd0I
    *brief transcription of the 2nd screenshot: "System can't find folder root make sure it's correctly addressed and try again"

    what happened: I tried to manually update it... well, it offered an update even it was a different folder (standalone install) (which is a first weird think but it does not matter in this case/bug).
    second and worst was that Vivaldi does not start no matter what (even "run as administarator" does not help).
    Vivaldi x32, this build, clean standalone install under W8.1 x64



  • over here still sharp corners :lol:



  • Same issue.That's a bug.



  • and please, do something with antispam filter (or whatever it is) here… my comment/report with 2 screenshot on imgur disappeared while I was editing it...



  • Same here



  • Yes, speed dial and bookmarks certainly need some more work to be in a good enough state.



  • See "known issues", above. They didn't make this release an autoupdate version because of the English-only issue.



  • vivaldi://plugins
    vivaldi://flags
    vivaldi://about

    All 3 list the wrong name on the tab

    OS X 10.10.5



  • Yay! New release!

    Indeed, thumbnails don't update correctly. Some are still blank, others are only half shown, but none are properly loaded. Which is weird, because the thumbnails on the tab bar are shown 100% loaded - although some are not properly loaded/don't fit the actual tab.

    Now, please, fix Speed Dial thumbnails, add more rows/columns numbers, allow for empty spaces to exist (instead of the dials moving like they do now, so we can better organize), and independent zoom!



  • add search engine from right click menu in search field doesn't work (linux)



  • I'm trying to use Screencastify (Screen Video Recorder) extension from Google store.

    It is saying "Your browser lacks NaCl support. Ops, your browser does not seems to have NaCl support compiled in. You are most likely using an outdated or crippled chromium build."



  • Probably only on osx, bottom corners are always rounded, top corners only when overlapping another open window.



  • "Add Web Panel" button is still in the interface… it's not good especially if someone (like me) use tabs on the same side as panels...
    W8.1 x64 (with x32 build)
    reported as: VB-8750



  • Will cookies be editable by user without installing e.g. EditThisCookie?



  • Apparent bugs:

    I can't disable the nasty "smooth scrolling" thing without the command line switch. Neither setting (enable or disable) in Vivaldi://flags seems to have any effect.

    Talking of which, half the time attempting to type "vivaldi://flags" into the address bar is preempted by the drop down appearing and filling in the address with Vivaldi URLs, like this one, which is a TPITA.

    I seem to have some kind of endless loop running from the main Vivaldi process that churns my HD. I spotted this with a much earlier build, and upgraded, and it's still there. Once Viv has been running a short while, it seems to be trying to do something with the disk that never ends. Even if I shut down Viv, a last instance (the main browser one) of vivaldi.exe keeps running, permanently accessing the disk. I have to close it with the Windows Task Manager.

    edit

    Just to add, it's currently doing this disk churning with only this solitary page open in Viv.

    Latest build, x64, Win7 x64.


Locked
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.