vivaldi is not installing



  • I am using centos 7,

    I did a "yum install vivaldi-stable-1.6.689.46-1.x86_64.rpm"

    and it gave me error "Requires: libnss3.so(NSS_3.19.1)(64bit)"

    and my machine also says "Package nss-3.16.2.3-5.el7.i686 already installed and latest version
    Nothing to do".

    What shall i do ?


  • Vivaldi Translator

    @asinha
    But, is your Centos is 64bit? You might be actually on Centos 32bit.

    If your system is 32bit get Vivaldi 32bit instead.
    vivaldi-stable-1.6.689.46-1.i386.rpm

    vivaldi-stable-1.6.689.46-1.x86_64.rpm is for 64bit.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.