Incompatibilidad de extensiones entre versiones.



  • Buenas, este es un comentario/sugerencia:
    No actualizo desde la versión 1.2.490.35 porque una extensión (muy importante para mi) deja de funcionar normalmente.
    La extensión SmartVideo, especialmente la función de "video loop" en Youtube, funciona perfecto en la versión antes mencionada, en las siguientes versiones de Vivaldi no "loopea", por eso no actualizo. ¿Podrían verificar si esto se puede solucionar? por favor.



  • Hola,

    Si verifico que el bug también ocurre en mi ordenador, reportaré el bug :)

    ¡Gracias por utilizar Vivaldi!

    Saludos,

    Rafael.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.