Soucis sous Prime-Video (Amazon)



  • Bonjour,

    Je passe par le forum pour une demande d'aide pour un soucis assez embêtant.
    Voilà sous Prime-Video le service de video d'Amazon, les vidéos ne chargent pas.

    En consultant le forum j'ai vu de vieux sujets qui traitent du sujet en question, mais aucune réponse ou "fix" fonctionnel.

    Une idée du pourquoi du comment ? j'ai cru comprendre le plugin: Widevine Content Decryption Module - Version : 1.4.8.903 est le soucis.

    Je tourne actuellement sur la version "stable" de vivaldi: 1.6.689.40

    Cordialement,
    bbAuL


  • Moderator

    Salut,
    Souvent c'est effectivement une histoire de DRM avec un Widevine pas à jour...
    Essaye de saisir vivaldi://components dans la barre d'adresse et voir si le composant en question est détecté/présent. Et de cliquer sur le bouton immédiatement en dessous pour le mettre à jour.
    Merci aussi de tester avec la dernière version de développement de Vivaldi disponible sur vivaldi.net



  • Effectivement cela est bien un problème de non mise à jour comme j'avais pu voir.
    J'avais déjà effectuer cette manipulation sans grand résultat, voici ce que me retourne le résultat du bouton: État - Composant non mis à jour

    Maintenant comment le mettre à jour ? :/

    Cordialement


  • Moderator

    Ah oui, j'avais pas bien lu to message initial, désolé :)
    C'est probablement que 1.6.689.40 est bien la dernière version, donc c'est à jour... et ton problème vient d'autre chose.
    Est-il possible de tester ces vidéo amazon sans inscription ?
    Quel système utilises-tu ?
    As-tu testé avec la dernière 1.7 de développement (snapshot) ?



  • Re bonjour,

    Pour Prime-Video je ne sais pas, mais il est disponible pour ceux qui ont un accès premium a Amazon :P

    Si par système tu veux dire celui d'exploitation, j'utilise un Windows 10 Pro, et non je n'ai pas tester la snapshot, cette configuration étant pour toute la famille je préfère avoir une version dites "stable"


    EDIT: Bon ben même sur la version "snapshot" celui-ci ne fonctionne pas =/
    D'ailleur le plugin est sur la même version: Widevine Content Decryption Module - Version : 1.4.8.903


  • Moderator

    J'ai trouvé dans le bug tracker un bug confirmé (20 déc.) sur https://www.primevideo.com/ (vidéos ne se chargent pas)
    Apparemment ça ne fonctionnerait pas non plus avec les derniers Opera mais serait ok avec Chrome.
    Pas d'autres info, désolé.



  • D'accord, donc pas de possibilité de le faire fonctionné sous Vivaldi, c'est assez embêtant.

    Merci pour l'aide, y'a moyen de voir le lien du bug tracker ? :/


  • Moderator

    Non, le bug tracker n'est pas public mais le bug correspond bien à ton problème aussi je l'ai confirmé de ta part :)
    Le "problème" c'est que si le bug existe aussi avec d'autres navigateurs basés sur Chromium, c'est peut-être un souci lié au site... à creuser...



  • très bien, merci pour l'aide et les informations apportés, dommage que cela ne fonctionne pas :'(


  • Moderator

    @bbAuL essayes, au cas où ils puissent faire quelques chose, de contacter aussi le support d'Amazon...



  • d'accord je vais voir de coté, merci de l'aide !



  • Bonjour,

    Petite remontée sur le sujet.

    Lorsque Amazon Prime est apparu en France, il y a un bon gros mois, j'avais testé avec Vivaldi dont je venais de faire mon navigateur par défaut, c'était tout frais, à la fois pour Prime et pour Vivaldi "as défault" et le service fonctionnait. Je n'ai rien regardé de spécifique, j'ai simplement lancé un film quelques secondes, histoire de voir la qualité du service (débit, image etc...). Ma version de Vivaldi à l'époque, et c'est toujours le cas, était un snapshot x64 (1.6 quelque chose à l'époque 1.7 aujourd'hui).

    Hier soir, j'ai voulu regarder le début d'une série, et là, j'ai été dans l'incapacité de regarder quoi que ce soit avec ce message d'erreur : http://imgur.com/a/QkHpf

    Ce qui est intéressant à noter, c'est que l'erreur n'est pas référencée dans la rubrique d'aide (il y a pas mal de codes, mais pas celui-ci).

    Le plugin Widevine Content Decryption Module est dit "non mis à jour", mais une tentative de mise à jour de la version installée (1.4.8.903) ne change pas la version. De plus, c'est la même version que sur Opera avec lequel Amazon Prime fonctionne (Developer version 44 x64).

    Je n'ai pas contacté l'aide d'Amazon Prime parce qu'en Anglais visiblement, encore que ça, ça pourrait aller, mais si je leur parle de Vivaldi, je m'attends à tout.

    Netflix qui utilise le même plugin fonctionne sans problème.


  • Moderator

    @Nerdebeu said in Soucis sous Prime-Video (Amazon):

    Petite remontée sur le sujet.

    Merci pour ton retour, j'ai amendé le bug en question avec tes précisions.



  • @ra-mon Merci.

    J'ajoute un autre détail auquel j'ai repensé après coup : la version x64.
    J'ai désinstallé Opera dev 44 qui était une version 32 bits pour installer sa version x64 pour voir si cela pouvait venir de là, et ça fonctionne également, bien que le plugin Widevive n'ait pas été détecté de suite, j'ai dû le désactiver et le réactiver pour qu'il soit vu par le service, manœuvre tentée sur Vivaldi, des fois que... Mais ça n'a rien changé.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.