Tabs verschwinden bei Entwicklerbuild [1.0.94.2 (Entwickler-Build), Windows 7x64]



  • Leider habe ich mit dem neuen Snapshot 1.0.94.2 das Problem, dass nach Schließen des Browsers und erneutem Öffnen meine zuvor mühsam geöffneten und eingerichteten Tabs wieder weg sind und die Vivaldi-Startseite erscheint. Bei der Erstausgabe war das nicht so. Entweder habe ich da beim Herumspielen in den Flags etwas verstellt oder das ist jetzt so in die neue Version eingeflossen. Eine Möglichkeit, in den Einstellungen "Startseite" oder "Fortsetzen, wo Vivaldi beendet wurde" auszuwählen habe ich nicht gefunden. Schade ist auch, dass es noch keine Möglichkeit gibt, bei den Cookies (unter Privatsphäre) Ausnahmen einzutragen. So muss man sich nach jedem Neustart bei allen Foren wieder neu anmelden, falls man Cookies "nur für diese Sitzung" ausgewählt hat. Das wird hoffentlich bald geändert.



  • 1. Kann jetzt nur für Linux reden: Hier wird die beendete Session bei Neustart wieder geöffnet. Das funktioniert standardmäßig. Mal mit neuem Profil getestet?

    2. Hab ich zwar jetzt nicht probiert, ob das alles schon funktionstüchtig ist, aber imho solltest du die spezifischen Seiteneinstellungen nutzen können. Einfach links oben auf Seiteninformationen klicken. Da kann man spezifisch auswählen, welche Cookies geblockt oder zugelassen werden sollen. Das gabs aber schon in der TP.



  • Ich hab auch grad meine Session verloren. Das war allerdings das erste mal und ich hatte vorher schon mehrmals neugestartet… misteriös...


  • Moderator

    Ja, Sessions gehen manchmal auch bei mir unter Win7 verloren.



  • Nutzt ihr auch alle eine USB-Installation?


  • Moderator

    Nein, aber installiert ist es nur für einen Nutzer.



  • Achso, noch was: Ist bei euch auch das ganze Profil weg oder nur die Tabs?
    Bei mir ist alles auf default zurück.



  • Ist bei mir unter Linux bis jetzt noch nicht passiert. Aber anfangs hatte ich auch den Schließen-Bug nicht… :cheer:



  • Christoph, bei mir war nur die Session weg, also alle Tabs geschlossen und Vivaldi hat als Fenster geöffnet anstatt Vollbild. Die bereits installierten Erweiterungen und die veränderten Shortcuts und sonstigen Einstellungen waren noch da. Ich habe jetzt erst mal wieder alle Flags auf Standard zurückgesetzt und den Effekt nicht wieder gehabt.



  • OK. Danke für die Antwort Ralf. Ich hatte das Problem jetzt seitdem auch nicht mehr. Wenn es wieder auftritt, werde ich es intern melden ;)



  • Wie kann ich denn einstellen, dass alle Tabs beim SChliessen beendet werden. Sorry falls ichs schlicht übersehen habe, aber ich finde den Punkt grade nicht wieder


  • Moderator

    In der Schnapshot geht das so:

    Einstellungen -> Allgemeim
    Beim Starten
    (*) Mit Schnellwahl starten


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.