How to Stop Task Bar Color Changes

  • Simple question but I can't seem to find the answer. I hate the way the color scheme adopts a new color for each site. I don't want pretty... I want functional and permanent. So, how do I KILL this color shift? Thank you.

  • @Joel90 No need to reply. I think this browser is beyond me so I'm going to bail. I tried to delete this thread but lacked privileges. It looks like a great browser but probably one for geeks and I'm definitely not one of them. I'm just going to uninstall the browser and return to Chrome. Thanks anyway.

  • Moderator

    @Joel90: It's a shame you want to bail. There are a lot of people here who would be happy to help you. The answer to your question is dead simple. Would you still like to hear it?

    Under settings/themes, click on the "edit" pencil for whatever theme you are using, and uncheck "Accent color from active page" and then click "save."

  • @Ayespy Thanks. I over-reacted. Call it frustration overload. I'm back.

  • @Ayespy Thank you so much for answering this! I was going crazy trying to figure it out.

  • @Ayespy

    This basically works. BUT --- it is not obvious to everyone that the pencil icon means "edit". Thanks for clarifying that.

    After I made the navigation bar and the main bar (I'm not sure I have the correct names for these) visible I implemented the changes below to make Vivaldi look as normal as possible.

    (I am still trying to reconstruct how I made the navigation bar and the main bar visible).

    Settings, Themes. Choose “Redmond”.

    Then click on the pencil icon. Check the box:
    Apply Accent Color to Window

    Uncheck the boxes:

    Accent Color from Active Page


    Transparent Tabs.

Log in to reply

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.