Toby Extension - how to restore default new tab

  • I feel like this might be a dumb question to some but while I was troubleshooting Vivaldi I had disabled the Toby extension and now that I've isolated the problem to something else I've re-enabled the Toby extension and restarted the browser however I can't seem to find how to get new tabs to open with Toby like it did before. I do not see an option for Toby in Settings > Tabs nor do I see a setting within Toby's settings.

  • Hi, from the FAQ

    Toby is opening on every new tab. Can I turn that off?
    Yes. You can turn Toby off by opening the preferences menu (click on Toby logo) and toggle off "Toby opens on every new tab". However, we think having Toby on every new tab will lead to a better experience as you will constantly be reminded of organizing your tabs and improving your productivity.

  • Thank you for finding that and I now see that option is indeed enabled however the new tabs still open the start page. I tried disabling that option and re-enabling it but new tabs still result in the Vivaldi start page. I've tried changing the Vivaldi setting from the start page, to the home page to a blank page and Toby no longer overrides any of those settings nor does Toby show up as an option in the Vivaldi tab settings. I can however confirm when I installed it, it did indeed become my new tab setting.

    Update: I tested with complete removal and reinstallation of the Toby extension and had the same result however I decided to copy it's chrome-extension url and paste that into Vivaldi's default new tab custom url field and that seems to be working so I got a working band-aid. I didn't have to do this before so it appears to initially work more intuitively out the gate but then has issues resuming tab control after being disabled/re-enabled.

  • I know this is an old topic and I hope the forum isn't too intense on necros but I came to say there is an option for this so you don't need the bandaid.

    Options > Tabs > Start Page > Check "Controlled by extension"

    I had this same issue. Thanks!

Log in to reply

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.