Use Unread Indicators setting has broke



  • I have "Use Unread Indicators" in Tab Setting unchecked. I am still getting the Unread Indicator. I have restarted the browser, cleared the cache, rebooted the computer, yada yada yada. This is broken.

    0_1483408894814_2017-01-02 18_00_13-Vivaldi browser for Windows _ Vivaldi Forum.png

    0_1483408902182_2017-01-02 18_00_30-Tabs Settings.png


  • Moderator

    @mikecrews - What happens if you refresh your profile?



  • No change. Unread Indicator is still present with the setting unchecked.



  • Really strange, it works for me in latest snapshot, unchecking it and opening links in new background tabs, the unread indicator is not there. Checking it again, the indicator reappears on new bg tabs


  • Moderator

    @iAN-CooG - Works properly here, as well. Can't think what might break it.



  • There is no setting for new message counter AFAIK, Unread Indicators are small triangles in top right tabs corners.


  • Moderator

    @greenenemy - Unread indicators (the little triangles you speak of) simply turn on and off here, with the setting checkbox - as expected. I have to suspect that when @mikecrews refreshed profile, he did something other than exactly what is laid out in the instructions.



  • @Ayespy I think his screenshot suggeests he wants to turn off this 158 twitter feed indicator.



  • @Ayespy I'm not seeing little triangles. I thought the unread indicator is what @greenenemy calls the new message counter. I don't want to see this counter, but it seems there is no setting for it.

    Bothers me a lot, and no way to turn it off. So, back to Chrome until it is configurable.

    Thanks for the help.



  • @mikecrews settings --> tabs --> "Detect Page Title Notifications"

    Edit: never mind tough - looks like I was mistaken - turned it off and still got notifications, sry



  • :face_palm_tone1:
    ok now that it's finally clear what he really wanted to say, I've tried on google groups and the page title notification works as intended, but here in this forum it's always displayed whatever the setting is, but in lower position than on other sites, maybe this forum is an exception.
    I have no twitter account to test.
    PS: It's advised to change the thread title to not mislead who actually searches for previously reported problems.


  • Moderator

    Not sure that's entirely the browser. The forum is actually broadcasting a favicon with the number of unseen notifications stamped over it. As the number changes, the favicon changes.



  • Disabling 'Detect Page Title Notifications' works for me.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.