vivaldy will play black screen almost all videos youtube, vimeo please help i love vivaldi



  • i use opera since the begining after what happen i found out that vivaldi was the new opera but i can´t play almost any video, youtube, vimeo. i upgraded the correct flash plugin, disabling it neither helps. please help.
    some examples of vidoes i see black (i can hear them)
    https://www.youtube.com/watch?v=zc4Amb9m5lk&t=4s
    https://vimeo.com/9214773
    im using win 7 64bits last version of flash and vivaldi. please. searched here but people have other problems. all this videos work great on chrome, opera and firefox and even the freacking internet explorer


  • Vivaldi Translator

    @zonas For me works both fine. If you have not tried clean or refresh your profile, try to do it.
    Read about it here: https://forum.vivaldi.net/topic/10388/refreshing-or-cleaning-your-profile/2

    I have Win7 Pro 64bit Snapshot 1.7.705.3



  • @CheVe11e_191 thanks a lot! did that i noted vivaldi webpage recommend me to install the build for 32 bits i did what you told me this time i installed 64 bits and the las snapshot and both video works. but... so sorry to bother you again others videos of vimeo freeze or dont load examples my be i should tray again the last stable version? anyways i sent you my profile in case you see something wrong thanks a lot a have a great cristmans
    videos that freeze or dont ever load on vimeo.
    https://vimeo.com/196891595
    this one freeze up the the tab https://vimeo.com/193266260

    Vivaldi 1.7.705.3 (Official Build) (64-bit)
    Revision 841b9a58130b84a3816d42023b714a2127e1e56f
    OS Windows
    JavaScript V8 5.5.372.32
    Flash 24.0.0.186
    User Agent Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.92 Safari/537.36 Vivaldi/1.7.705.3
    Command Line "C:\Users\emp\AppData\Local\Vivaldi\Application\vivaldi.exe" --always-authorize-plugins --disable-translate --enable-blink-features=ResizeObserver --ppapi-flash-path="C:\Windows\system32\Macromed\Flash\pepflashplayer64_24_0_0_186.dll" --flag-switches-begin --flag-switches-end
    Executable Path C:\Users\emp\AppData\Local\Vivaldi\Application\vivaldi.exe
    Profile Path C:\Users\emp\AppData\Local\Vivaldi\User Data\Default
    Compiler MSVC 2015



  • Both videos play fine for me.


    Specs: AMD A10-6800K, 8 Gb on Win 7 64-bit • Snapshot 1.7.704.3


  • Vivaldi Translator

    @zonas So I'm glad it helped you. But only if you install the new version, without clean or refreshing profile, do it. If the problem persists, try to disable the Flash Plugin via vivaldi: // plugins .Then again start. If this does not help. Also download the latest driver update your graphics card, CPU, and etc. Try enable or disable hardware acceleration.

    Merry Christmas to you too :slight_smile: :wink:

    BTW: both videos play at me fine :thumbsup_tone2:


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.