How to turn off Facebook notifications forever!



  • This is extremely annoying, I am not a facebook addict, and I rarely use it, I don't need popup notifatications every detail what's going on.

    I tried setting in this browser itself, and even if Facebook settings, everything i "think" I've done it, it comes up again, telling me I got new "Friends" waiting or w/e.



  • @Spiderkeys - hear ye!

    Not everybody is a Facebook junkie.


  • Moderator

    @Spiderkeys - Sign out of it. Or at least close its tab.



  • I'm not sure what do you mean specifically... If you turned on the "browser notifications" for facebook, you can turn them off by going to facebook and clicking on the leftmost icon in the address bar (it should be a green padlock on a dark green background). A popup with page permissions should appear - find "Notifications" (bell icon) and change the settings to "Always block on this site".

    If you'd like to change the notifications settings directly on facebook, then you should try here.



  • @pafflick - thank you for the extensive response and explanation!

    Sorry for delay in response.
    Holiday time etc.

    Btw,

    Best wishes for the New Year 2017!


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.