Too thin spacing on the window edge



  • I feel inconvenience the spacing between window edge and tab is too thin to grab.
    Can I make the spacing customize so that it is more wide enough to grab?

    0_1481912858123_Vivaldi.png image url)


  • Moderator

    Chrome seems to have a similarly sized "grab area", but you are not completely wrong, that area is kinda thin. It may be possible to increase that margin by editing Vivaldi's interface code (see this subforum), but I don't have any experience in that area.

    I strongly prefer my tabs on the left instead of at the top, and with that setup, the grab area is pretty wide -- I do all my window management with Keyboard Maestro, though, so I never move windows by hand and don't need the drag area at all. Switching to tabs on the left just for the size of the drag area would be a little crazy, obviously, but if you've never tried tabs on the left that could be a kill two birds with one stone situation.

    Another option, if the small grab area is really bugging you, could be to turn on "Vivaldi Preferences->Appearance->[x] Use Native Window", but that may give you more of a grab area than you would want.



  • @NSSynapse
    Thank you for suggesting me several ways.

    turn on "Vivaldi Preferences->Appearance->[x] Use Native Window",

    I could not find out the setting page. I could see all the setting menu by using
    "vivaldi://vivaldi-urls". Would you please help me which page to get the menu?

    I did not know Keyboard Maestro, so I am going to try this.


  • Moderator

    What you want to do is to just open the regular Vivaldi Preferences (either with the keyboard shortcut ⌘, or by clicking on the Vivaldi menu and then choosing "Preferences..."). There, you click on the second category on the left ("Appearance") and then the first option should be "Use Native Window".



  • @matu If you are using the Panel you can simply drag and drop the Vivaldi window by clicking the space it provides.



  • I could find "Appearance" (I was hard to find out because mine is in Japanese :-( )

    Thank you very much.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.