Stuck in Vivalid settings



  • Hi, Last time I closed Viviald in my Windows 7 system, the "Vivalid settings" windows still was open and this was the last I closed. Problem now is that when starting Vivalid again, the only thing that comes up is Vivalid settings. Browser is gone (or hidden) and I am stuck in settings. Closing Viviald settings closes everything. Seems that Vivalid have saved where I was last time ? Anyone have a suggestion on reset this ? I use Vivaldi_TP_1.0.83.38 on a Windows 7, 64 bit system. For several days now I have used the browser both in W7 and Kubuntu 14.04/64 and so far I like most of what I have experienced, new speed dial is one of the things. Of course I miss my mail and plugins, and all the time I tries to open a new tab with "line down" mouse gesture with no response... What I like the least is the Googles web engine. My favourite browser until now is Opera 12.17 that slowly is dyeing, hopefully Viviald can replace it, not Firefox ? Regards Morten



  • The "sticking" in Settings was a known bug, which has been fixed in the latest, just-released snapshot version. Try downloading and installing that over top of your earlier version.



  • Thanks, this fixed the problem. Although it installed Vivaldi twice (did not delete version 1.0.83.38) but I assume that is a beta issue and will be better in the future. I simply did a uninstall without deleting my browser data and installed 1.0.94.2_snapshot again and program folder then was a clean install. (I guess this is just me being such a control freak with all my computers, sorry :) )
    Thanks !



  • @MortenB:

    … it installed Vivaldi twice (did not delete version 1.0.83.38) but I assume that is a beta issue and will be better in the future. I simply did a uninstall without deleting my browser data and installed 1.0.94.2_snapshot again ...

    That's a bit curious, and the first such report I've seen. I use a stand-alone installation, and the updated version installed right over top of the original one… so no uninstall was needed.



  • Hi,
    After installing installing "vivaldi.1.0.94.2_snapshot", In folder "C:\Users\USER\AppData\Local\Vivaldi\Application" I got new folder "1.0.94.2" where this last .exe was installed, but also folder "1.0.83.38" was kept there with all .exe and .dll intact. An uninstall removed both program folders in "~\Local\Vivaldi\Application" only leaving "C:\Users\USER\AppData\Local\Vivaldi\User Data". A second install of 1.0.94.2 then gave a clean install.

    Picture of how it now looks is added

    Best Regards, Morten
    Attachments:



  • Just to make sure I was not misleading anyone, I uninstalled Vivaldi again. Then installed version 1.0.83.38, then over it 1.0.94.2_snapshot. As picture show, I then got two program folder, both with about 266 Mbytes of program data.

    I then uninstalled Vivaldi again, both folder where gone, and I installed 1.0.94.2_snapshot and got a clean install.

    Regards, Morten
    Attachments:



  • That's is how Chrome, Opium and most of the Chromium based browser are working.

    If you are using one of them just look on the related directories…


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.