Blured videos on FB



  • Well, I'm here again with new problem. All of the videos on Facebook become blured, when I try to play them. Often this happens even if I only point on them with cursor. Sound in played normaly, but there is no picture shown. By clicking on some videos with direct linkage to youtube etc., it opens in new tab, but picture is slill blured, sound is ok. All of videos are working normally if I right click them and chose option "open in new tab". This problem is present almost all of the time.

    I tried to upload picture with blured video but system keep noticing me:
    ERROR
    Invalid file type. Allowed types are: .jpeg, .jpg, .png, .gif, .tif

    But in this text line there is:

    ![0_1481295917229_Blured video.jpg.JPG](Uploading 100%)

    I tried .png and .jpg, bit nothing works....



  • i have same problem, well, i dont know it about flash or vivaldi bugs, please fix it

    PS: sorry for my bad english.



  • @slocom, file name cant use CAPS in .jpg for example, iirc.
    Sorry don´t use facebook and cant help there.

    Cheerr



  • I did few grammatical mistakes in my previous post but when I try to edit it it shows me this:
    ERROR
    Post content was flagged as spam

    C'mon, sreriously?



  • ![0_1481297005495_Zajeta slika.png](Uploading 100%)



  • Hm.

    0_1481297155267_edge.png

    ![0_1481297235246_edge.PNG](Uploading 100%)



  • @slocom i can't see anything



  • @mib2berlin said in Blured videos on FB:

    @slocom, file name cant use CAPS in .jpg for example, iirc.
    Sorry don´t use facebook and cant help there.

    Cheerr

    I dont really know, why it is presented in CAPS mode, picture is simlply a product of Win picture cutout tool. I did not make any changes myself. And one more thing, why I can't delete my own posts here in forum? This will eventuelly look like a spam, but it's a strange (un)feature, don't you think?

    About upload:

    ![0_1481297876279_blured video.PNG](Uploading 100%)

    As you can see the content is as yours, but no upload success for me....



  • @slocom said in Blured videos on FB:

    And one more thing, why I can't delete my own posts here in forum?

    On these forums, modifying posts is only allowed for a time period of 1 hour.



  • @TbGbe said in Blured videos on FB:

    @slocom said in Blured videos on FB:

    And one more thing, why I can't delete my own posts here in forum?

    On these forums, modifying posts is only allowed for a time period of 1 hour.

    Amm, as you can see, all of my secondary posts are within half of an hour. I wanted to delete one form 25 minutes ago, but I cannot perform that action, so...



  • Oh, I am sorry I uploaded 2 images, one with nocaps and one with caps.
    Second does not work, this is error in the new forum software.

    Cheers, mib



  • Ok, I managed to upload an converted picture. This is how my videos look like on FB:
    0_1481299350438_blured video 1.jpg



  • Same here... Did you managed to find a fix for this issue?



  • No, I did not. I then quit using Vivaldi, so I even don't know if there is some sort of fix for this problem. I do not have intention to try Vivaldi again in close future, because I'm trying another new browser which suits me quite well.


  • Moderator

    Please give us a link to such video!



  • @Gwen-Dragon said in Blured videos on FB:

    Please give us a link to such video!

    It's not a specific video. I'm scrolling down my feed news and suddenly all the video posts become blurred.
    If I restart the application it help for some time, maybe 5-15 minutes, then again the issues comes back.

    Also if open a link from a different tab - the new opened tab seems to be loading, but there is no content shown in it:
    0_1486651289790_2017-02-09 15_35_45-Blured videos on FB _ Vivaldi Forum.png

    Again the restart of application seems to be a temporary fix.

    Please advise or let me know if you need any further info.

    Br,
    Vlad



  • So it started again...
    All the videos in the feed looks as follows:

    0_1486712899717_2017-02-10 08_43_59-Facebook.png

    Thanks,
    Vlad



  • @vladstr Although I've never had such an issue, some user reported that launching Vivaldi in compatibility mode with Windows 8 helped him resolve this problem. Some reported that they resolved it by reinstalling the Flash plugin (here's how to install Flash for Vivaldi). But I haven't tested neither of these, as it always worked for me...



  • @pafflick - Thanks for suggestions, will try first reinstalling the flash plugin and see how it goes. Will update here about status.

    Update - updating flash player did not solve the issue. Next try is to start in compatibility mode.

    Thanks
    V



  • @pafflick thanks, open Vivaldi in compatibility mode with Windows 8 and blurred video disappeared


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.