Can't switch tabs using 1 and 2 anymore



  • Hi.
    Since the last update I can't switch between tabs using 1 and 2 in the keyboard keypad. It may sound silly, but I think it's more ergonomic.
    Is there anything I'm missing? I didn't notice any change in the settings> keyboard> tab.
    "Previous tab 1"
    "Next tab 2".
    These settings works only for the numeric keys in the keyboard(in the top left).

    Vivaldi 1.5.658.56 (Stable channel) (32-bit)


    Edit

    Sorry, nevermind.
    In the "previous tab" setting I typed "1" using the keypad. In the "next tab", typed "2" and it's working as usual.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.