Отваливается сохранение паролей



  • Сразу после запуска всё работает, но через некоторое время браузер перестаёт подставлять уже сохранённые логины-пароли и не предлагает сохранить новые. В настройка при этом пишет "нет сохранённых паролей".
    Помогает только перезапуск, но через некоторое время всё повторяется.
    Каких-либо действий, которые приводят к этому выявить не удалось.

    Система - свежеустановленная Win7x64; Vivaldi 1.5.658.56.
    До переустановки была версия 1.4 - проблемы не было.


  • Vivaldi Team

    @gluki said in Отваливается сохранение паролей:

    Сразу после запуска всё работает, но через некоторое время браузер перестаёт подставлять уже сохранённые логины-пароли и не предлагает сохранить новые. В настройка при этом пишет "нет сохранённых паролей".
    Помогает только перезапуск, но через некоторое время всё повторяется.
    Каких-либо действий, которые приводят к этому выявить не удалось.

    Система - свежеустановленная Win7x64; Vivaldi 1.5.658.56.
    До переустановки была версия 1.4 - проблемы не было.

    Надо попробовать чистую установку, с новым профилем. Там ещё ядро Chromium обновилось, оно тоже могло повлиять.



  • @Shpankov
    В том-то и дело, что установка была - "чище некуда" - на новую чистую винду, никаких настроек/закладок/и т.п. не переносил, ставил сразу последнюю версию...

    Снёс папку AppData\Local\Vivaldi, переустановил - пока вроде работает.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.