BUG: Keystrokes in Web Panel are caught and handled by current website



  • As a web developer and big user of web panels, I do a lot of typing in web panels. It seems the latest version has made them completely unusable. If I hit backspace, it causes the current webpage to go back in my web history. Same with other keystrokes.

    This is in 1.6.682.3 (64-bit).



  • @leonivek Yes. I found it quite impractical to submit a bug report using a web panel, as I use a lot if single-key shortcuts. Nevertheless, I did manage to submit the bug by using Caps Lock.

    (VB-23556) Shortcuts Stolen if Typing in Panel



  • Hi, as workaround you can delete the shortcut from Keyboard > Page settings

    Cheers, mib



  • @mib2berlin There is no need for that. Just disable keyboard shortcuts. You can assign a shortcut such as Ctrl K to disable/enable keyboard shortcuts (except for that one, of course) in Settings, Keyboard, Page.



  • This is now fixed with version 1.6.687.3 that I installed today. :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.