Selecting Tab's Problem . . .



  • Its not actually is a Problem but Harassment me.
    When i want to Select my Tab with Mouse, Move the Pointer to Top of Browser Area! with this Work Sometimes Pointer go Up of the Tab Item and i click but dont open my Tab! because i should move the pointer down and putting up exactly over the Tab Item . . .

    so if its possible, Do a Work which we can select the Tab Even we click on top of Tab item.
    thanks and sorry for my Bad english :D


  • Moderator

    To have a seeting which removes the top spacing would be nice to have. I think that will come.

    Please have a look at https://forum.vivaldi.net/topic/6136/remove-tab-spacing-in-non-maximized-windows

    You can maximize the window and the spacing on top is gone.
    Workaround:

    1. Open vivaldi://settings/tabs/
    2. Tab Display -> Tab-Options -> Select "Remove spacing in maximized windows"
    3. Close Settings
    4. Maximize browser window


  • thanks alot for your help!!!
    its great for me.
    Amazing Browser . . . :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.