Ho bisogno di aiuto



  • Ho installato da poco Vivaldi, lo sto provando e debbo dire che mi piace, sia per come si presenta che per la funzionalità, solo ho riscontrato un problema, quando vedo qualsiasi filmato, il monitor lampeggia continuamente, faccio presente che io come SO adopero Ubuntu.
    Grazie Luigi Andrenacci


  • Vivaldi Translator

    @andrenacci
    Ciao, non ho mai sentito di un problema simile al tuo, provo a fare una ricerca.

    Sarebbe meglio però che specifichi la versione di Ubuntu, che scheda video utilizzi ed eventualmente la versione dei driver.



  • La versione di Ubuntu è la 16.04, la scheda video è intel, i driver non so quali sono ne dove vedere, se mi puoi dare una dritta dove cercarli ti ringrazio.


  • Vivaldi Translator

    @andrenacci
    Ho trovato una discussione, Blinking on ubuntu 16.04 in cui si parla del problema.
    Sembra che fosse un problema con la versione 1.3, tu stai usando l'ultima 1.5?
    L'utente Gwen-Dragon posta anche una procedura per risolvere.

    PS: Puoi provare anche a disabilitare l'accelerazione hardware, basta che incolli nella barra degli indirizzi vivaldi://settings/search#hardware



  • Infatti il difetto e lo sfarfallio come scritto nella discussione che mi hai postato, ma aprendo il link di Gwen-Dragon, non è che ci capisco gran che tieni presente che ho 76 anni e non è da molto che adopero il Computer.
    Ma nella stessa discussione vi è l'utente MR.Windson che dice di aver risolto con un aggiornamento, ma non specifica quale, si potrebbe sapere quale è.
    In ogni modo a me lo sfarfallio lo fa quando apro i video su Youtube.
    Per precisione la mia scheda video e Intel Ivybridge


  • Vivaldi Translator

    @andrenacci
    Su Linux non so proprio aiutarti, questa sera quando rientro a casa vedo se riesco a capirci qualche cosa.


  • Vivaldi Translator

    @andrenacci
    Dunque i due utenti che hanno risolto sono MrWindson, che però non dice che aggiornamento ha fatto, e K3f3LmL che ha risolto cambiando il metodo di accelerazione della scheda grafica da SNA a UXA.
    Ho trovato un po di documentazione qui: Intel graphics (Italiano), e più precisamente nella sezione "Scegliere il metodo di accelerazione" in cui spiega anche come fare.



  • Da terminale di Ubuntu, mi compare questa serie di errori, potrebbe essere la causa.
    ** Message: Remote error from secret service: org.freedesktop.Secret.Error.IsLocked: Cannot create an item in a locked collection
    ** Message: Remote error from secret service: org.freedesktop.Secret.Error.IsLocked: Cannot get secret of a locked object
    [2545:2574:1130/211512:ERROR:native_backend_libsecret.cc(517)] Unable to load secret itemCannot get secret of a locked object
    ** Message: Remote error from secret service: org.freedesktop.Secret.Error.IsLocked: Cannot create an item in a locked collection
    [2545:2574:1130/211514:ERROR:native_backend_libsecret.cc(384)] Libsecret add raw login failed: Cannot create an item in a locked collection


  • Vivaldi Translator

    @andrenacci
    Mi spiace ma questo per me è arabo.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.